Login / Register 0 items | $0.00 New @ KVR
User avatar
msvs
KVRian
 
1154 posts since 18 Apr, 2011
strange because no one else has this, please mail to Rene / support he will check why this is
Amram
KVRist
 
497 posts since 12 Jan, 2013, from Foolish Shepherd = God
still , high cpu here .
when using the chords category more than 45 precent.i really love the chicago chords but i have crackels and its just one channel with avenger.
Does it have to be with 2.6GHz dual-core Intel Core i5 (Turbo Boost up to 3.1GHz) with 3MB on-chip shared L3 cache.
any fix
User avatar
msvs
KVRian
 
1154 posts since 18 Apr, 2011
well thats just a bit above the minimum requirements: https://www.cpubenchmark.net/cpu.php?cp ... 40+2.60GHz
did you try already to set your ASIO latency higher (double the value, than you have now)
this should improve things a bit
User avatar
phreaque
KVRian
 
679 posts since 16 Jul, 2007, from Baghdad-Iq
michaelbrac wrote:still , high cpu here .
when using the chords category more than 45 precent.i really love the chicago chords but i have crackels and its just one channel with avenger.
Does it have to be with 2.6GHz dual-core Intel Core i5 (Turbo Boost up to 3.1GHz) with 3MB on-chip shared L3 cache.
any fix


What's your PC config?
Memory? Type, size, speed
Storage type?
Motherboard series?
Power plan set on which setting?
Phreaque Modi
100tifiko
KVRist
 
101 posts since 28 Jun, 2017
[quote="msvs"]Update 1.2.3 released!

- preparations under the hood for the next synthesis module

Can we get a sneak peak on what are you guys working on what letter does it start with
bite_me
KVRist
 
289 posts since 1 May, 2015, from Ruhrgebiet
The update introduced some irregularities and note dropouts in the drumsequencer and arp.
The dropouts are INSYNC with each other. :scared:
Bitwig 2.1, Win7 x64 pro
User avatar
msvs
KVRian
 
1154 posts since 18 Apr, 2011
I encountered similar behaviour today, working on it!
mysteryspy2001
KVRer
 
12 posts since 29 Mar, 2016

Postby mysteryspy2001; Wed Oct 11, 2017 1:07 pm Re: Vengeance Producer Suite - AVENGER - free Granular update 1.2.0

Have been in touch with Rene to find a solution
Thanks
Caine123
KVRAF
 
5236 posts since 5 Aug, 2009
Thats why i always dont jump on new updates
DAW FL Studio Audio Interface Focusrite Scarlett 2nd Gen 18i20 CPU Intel i7-7700K 4.20 GHz, RAM 32 GB Dual-Channel DDR4 @2400MHz Corsair Vengeance. MB Asus Prime Z270-K, GPU Gainward 1070 GTX GS 8GB NT Be Quiet DP 550W OS Win10 64Bit
User avatar
OzoneJunkie
KVRian
 
999 posts since 16 Jan, 2004
Are the presets getting updated every time they get opened/touched?

I'm seeing that all of the preset files that I open are having their size and date change. Was this a necessity to update the preset for the new version? I try to keep my 2 machines synchronized, but if this is true, I'll have to ignore the entire presets folder...
Fesick
KVRer
 
9 posts since 21 Jul, 2015
OzoneJunkie wrote:Are the presets getting updated every time they get opened/touched?

I'm seeing that all of the preset files that I open are having their size and date change. Was this a necessity to update the preset for the new version? I try to keep my 2 machines synchronized, but if this is true, I'll have to ignore the entire presets folder...


I noticed the same thing and asked about it yesterday, somewhere in the previous page. It seems to randomly modify preset files very time I open Avenger on either system and the files are no longer the same on my 2 systems. It's also updating files within the Vintage Synth Pad expansion I bought, so it's not limited to the factory content.
godly
KVRian
 
775 posts since 22 May, 2013, from Gent, Belgium
Probably the presets get a mark that they are latest version? I sure hope non edited presets don't get changed so we cannot roll back to earlier version?
My sounddesign: Synth1/Ex5/D-50 patches https://goo.gl/zE3pkk
My stuff: W10x64i7 15" laptop, Reaper/Cantabile3+Synth1+Avenger on stage+NordStage2+Samson Graphite 49
Loving new VPS Avenger! Check my skins! https://goo.gl/MBNJHj
User avatar
OzoneJunkie
KVRian
 
999 posts since 16 Jan, 2004
Fesick wrote:
OzoneJunkie wrote:Are the presets getting updated every time they get opened/touched?

I'm seeing that all of the preset files that I open are having their size and date change. Was this a necessity to update the preset for the new version? I try to keep my 2 machines synchronized, but if this is true, I'll have to ignore the entire presets folder...


I noticed the same thing and asked about it yesterday, somewhere in the previous page. It seems to randomly modify preset files very time I open Avenger on either system and the files are no longer the same on my 2 systems. It's also updating files within the Vintage Synth Pad expansion I bought, so it's not limited to the factory content.


Thanks. Let's see if we get a response...
Nutrinoland
KVRist
 
66 posts since 20 Dec, 2014
Nutrinoland wrote:Why am I not able to record automation using the mouse in ableton ?


Has this already been addressed somewhere ?
User avatar
EnochLight
KVRian
 
917 posts since 20 Mar, 2012, from Detroit, MI
1.2.3 still doesn't fix the broken browsing via your QWERTY keyboard when auditioning search results. Hopefully Rene can get this in 1.2.4?
  • Presonus Studio One 3.5.x | too many VSTi's to name
  • Windows 10 64-bit | Reason 10.2 | RME Babyface Pro | Nektar Tech Panorama P4 | M-Audio Trigger Finger Pro | too many RE's to name
PreviousNext

Moderator: KVR Moderators (Main)

Return to Instruments