Login / Register 0 items | $0.00 New @ KVR
Echoes in the Attic
KVRAF
 
5943 posts since 12 May, 2008

Postby Echoes in the Attic; Sun Feb 18, 2018 9:22 pm Spectrasonics sluggish after recent updates?

I’m noticing that Omnisphere and trilian GUIs are quite sluggish right now and I think it happened after the latest updates. Knobs turn in a delayed stuttering way, not smooth at all. Presets seem to take longer to load. Kinda stinks all around.

Anyone else notice this?
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
legendCNCD
KVRian
 
703 posts since 23 Sep, 2004, from there

Postby legendCNCD; Mon Feb 19, 2018 4:28 am Re: Spectrasonics sluggish after recent updates?

Hm I didnt notice any of that yesterday when working on a track with 12 omnispheres in it. I automated effects inside Omnis and such. Latest version on Live9 Win7.
jumper24
KVRist
 
66 posts since 12 Mar, 2005

Postby jumper24; Mon Feb 19, 2018 5:59 am Re: Spectrasonics sluggish after recent updates?

Echoes in the Attic wrote:Anyone else notice this?


Yes.. But only when i use the new GUI resize function.
Echoes in the Attic
KVRAF
 
5943 posts since 12 May, 2008

Postby Echoes in the Attic; Mon Feb 19, 2018 6:12 am Re: Spectrasonics sluggish after recent updates?

jumper24 wrote:
Echoes in the Attic wrote:Anyone else notice this?


Yes.. But only when i use the new GUI resize function.


Interesting. It does seem worse when magnified. however I get delayed knob response most often when I click out into the DAW and then back into the Ominsphere GUI. Any adjustment is delayed and then gets better after a couple seconds. True for non-magnified GUI also,
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
Funkybot's Evil Twin
KVRAF
 
5378 posts since 15 Aug, 2006

Postby Funkybot's Evil Twin; Mon Feb 19, 2018 9:40 am Re: Spectrasonics sluggish after recent updates?

I'm sure this has occurred to you, but have you contacted Spectrasonics support? If it's a buggy release, contact support. You could always also downgrade until it's sorted. You on Mac or Windows? GUI issues seem notoriously platform specific so if you're on Windows update your drivers, if you're on Mac, latest OS?
iPlogger
KVRian
 
678 posts since 27 Oct, 2011, from Pacific Northwest

Postby iPlogger; Mon Feb 19, 2018 10:09 am Re: Spectrasonics sluggish after recent updates?

I felt some slowdowns when switching sounds (after the upgrade). There was a noticeable delay after selecting a sound and being able to play it. It seemed to wait just a little bit before actually starting to load the sound/samples. I know there is some time before a sound is fully loaded, but usually I can start playing right away even before it's completely loaded. But no issues with dialogs/sliders. I'm on Windows 10.
jamesbernard
KVRist
 
82 posts since 7 Aug, 2015

Postby jamesbernard; Mon Feb 19, 2018 7:10 pm Re: Spectrasonics sluggish after recent updates?

Please report any of these issues to support as it helps us to track down any bugs!

info@spectrasonics.net


Thanks!

-JB
User avatar
dandezebra
KVRian
 
554 posts since 21 Dec, 2013, from USA

Postby dandezebra; Mon Feb 19, 2018 7:17 pm Re: Spectrasonics sluggish after recent updates?

Yes.

Will report ASAP.
Echoes in the Attic
KVRAF
 
5943 posts since 12 May, 2008

Postby Echoes in the Attic; Mon Feb 19, 2018 10:29 pm Re: Spectrasonics sluggish after recent updates?

I’ve reported.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
legendCNCD
KVRian
 
703 posts since 23 Sep, 2004, from there

Postby legendCNCD; Tue Feb 20, 2018 4:36 am Re: Spectrasonics sluggish after recent updates?

Ah okay, so I havent even tried the zoom might be that. I need bigger monitor with at least 2560x1440 resolution though :D
Ah_Dziz
KVRAF
 
2248 posts since 2 Jul, 2005

Postby Ah_Dziz; Tue Feb 20, 2018 5:42 am Re: Spectrasonics sluggish after recent updates?

They've always been a bit slow to load and change. I haven't noticed it being any worse though.
Don't F**K with Mr. Zero.
Echoes in the Attic
KVRAF
 
5943 posts since 12 May, 2008

Postby Echoes in the Attic; Tue Feb 20, 2018 10:48 pm Re: Spectrasonics sluggish after recent updates?

Ah_Dziz wrote:They've always been a bit slow to load and change. I haven't noticed it being any worse though.


They used to start loading right away though and you could usually get a couple notes almost immediately. Now it seems to take longer before even starting to load.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
Ah_Dziz
KVRAF
 
2248 posts since 2 Jul, 2005

Postby Ah_Dziz; Wed Feb 21, 2018 6:53 am Re: Spectrasonics sluggish after recent updates?

No change on my system.
Don't F**K with Mr. Zero.
Echoes in the Attic
KVRAF
 
5943 posts since 12 May, 2008

Postby Echoes in the Attic; Wed Feb 21, 2018 7:42 am Re: Spectrasonics sluggish after recent updates?

Ah_Dziz wrote:No change on my system.

mac or pc?
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
User avatar
dandezebra
KVRian
 
554 posts since 21 Dec, 2013, from USA

Postby dandezebra; Wed Feb 21, 2018 7:45 am Re: Spectrasonics sluggish after recent updates?

I know you are asking Ah_Dziz, but I have noticed it on PC but haven't had time to test it much. I'll get back to y'all later.
Next

Moderator: Moderators (Main)

Return to Instruments