Login / Register 0 items | $0.00 New @ KVR
User avatar
Teksonik
KVRAF
 
12344 posts since 15 Sep, 2001, from Las Vegas,USA

Postby Teksonik; Sun May 13, 2018 8:22 am Re: New Poly-ana update (MPE!)

I changed to the new Hoverland skin shown above but get the error "XML:Tooltip is not a valid (CtrlID)". Perhaps it's because I haven't updated to the new version of PA yet. I've got to leave for awhile but will see if I can figure out what's going when I get back.......
None are so hopelessly enslaved as those who falsely believe they are free. Johann Wolfgang von Goethe
bill45
KVRAF
 
2159 posts since 14 Jun, 2006

Postby bill45; Sun May 13, 2018 8:35 am Re: New Poly-ana update (MPE!)


Thanks kinda like cubase note expression!
User avatar
fmr
KVRAF
 
7403 posts since 16 Mar, 2003, from Porto - Portugal

Postby fmr; Sun May 13, 2018 8:45 am Re: New Poly-ana update (MPE!)

I tried it too, and Poly-Ana didn't show up. I changed back to the previous skin I was using and everything was back to normal. This was using the latest version.

Something is not well with the skin (which is a pity). I have to check.
Fernando (FMR)
Funkybot's Evil Twin
KVRAF
 
5528 posts since 15 Aug, 2006

Postby Funkybot's Evil Twin; Sun May 13, 2018 9:19 am Re: New Poly-ana update (MPE!)

aMUSEd wrote:Where do skins go again - want to change to that one


If you're on Windows, then:

C:\Program Files (x86)\Admiral Quality\Poly-Ana\skin
User avatar
aMUSEd
KVRAF
 
29666 posts since 14 Sep, 2002, from In teh net

Postby aMUSEd; Sun May 13, 2018 9:33 am Re: New Poly-ana update (MPE!)

I'm on Mac - found it in User/Application support which is the usual Mac equivalent
User avatar
thecontrolcentre
KVRAF
 
22629 posts since 27 Jul, 2005, from the wilds of wanny

Postby thecontrolcentre; Sun May 13, 2018 11:57 am Re: New Poly-ana update (MPE!)

I just upgraded to the latest version. It shows up in Live 10's browser, but when I drop it onto a track Live doesn't recognise it as a VST and can't load it. I tried reverting to the original (SEM) skin, but that didn't fix it ... I've emailed support.

You can download the latest hoverland skin here:
https://hoverland.deviantart.com/art/Sk ... -583766533

I think its the best looking one so far ... altho the white text on gray is a little difficult to read, and some of it is obscured by shadows.
Examigan
KVRAF
 
4569 posts since 15 Sep, 2005, from East Coast of the USA

Postby Examigan; Sun May 13, 2018 1:00 pm Re: New Poly-ana update (MPE!)

thecontrolcentre wrote:I like these skins by hoverland ...

Image

Image


Both of those look great. I especially like the darker one. :)
User avatar
mgw38
KVRian
 
961 posts since 26 Jul, 2015, from Philadelphia

Postby mgw38; Sun May 13, 2018 1:13 pm Re: New Poly-ana update (MPE!)

simmo75 wrote:
mgw38 wrote:
simmo75 wrote:The Admiral got back to me. He told me to remove the skins folder as that’s what’s causing the crash. Worth a go. I just can’t deal with the original skin so will wait till he fixes it.


Did you actually test that? I had the skins folder removed before I updated it. I have never seen anything crash that hard on Ableton.


It’s a horrible bug!
I did test it and it worked but you’re then stuck with that clusterfuck of an original skin...


Ah, ok, I replaced the old skin folder with the new one. I reckon you need to delete the skin folder altogether in order to make it work?
simmo75
KVRian
 
873 posts since 25 Mar, 2016, from Seattle

Postby simmo75; Sun May 13, 2018 1:35 pm Re: New Poly-ana update (MPE!)

mgw38 wrote:
simmo75 wrote:
mgw38 wrote:
simmo75 wrote:The Admiral got back to me. He told me to remove the skins folder as that’s what’s causing the crash. Worth a go. I just can’t deal with the original skin so will wait till he fixes it.


Did you actually test that? I had the skins folder removed before I updated it. I have never seen anything crash that hard on Ableton.


It’s a horrible bug!
I did test it and it worked but you’re then stuck with that clusterfuck of an original skin...


Ah, ok, I replaced the old skin folder with the new one. I reckon you need to delete the skin folder altogether in order to make it work?


Correct :tu:
User avatar
thecontrolcentre
KVRAF
 
22629 posts since 27 Jul, 2005, from the wilds of wanny

Postby thecontrolcentre; Sun May 13, 2018 1:37 pm Re: New Poly-ana update (MPE!)

mgw38 wrote:
simmo75 wrote:
mgw38 wrote:
simmo75 wrote:The Admiral got back to me. He told me to remove the skins folder as that’s what’s causing the crash. Worth a go. I just can’t deal with the original skin so will wait till he fixes it.


Did you actually test that? I had the skins folder removed before I updated it. I have never seen anything crash that hard on Ableton.


It’s a horrible bug!
I did test it and it worked but you’re then stuck with that clusterfuck of an original skin...


Ah, ok, I replaced the old skin folder with the new one. I reckon you need to delete the skin folder altogether in order to make it work?


I ended up deleting the plugin and the skin folder, then installing the 1.31 beta version from last year and replacing the skin folder with the new hoverland skin. Looking & working good now. Mike told me that all 1.3.2 added was the Mod Wheel Source to the multi-channel controlability, so I'm not missing much. Great support (as usual).
User avatar
Teksonik
KVRAF
 
12344 posts since 15 Sep, 2001, from Las Vegas,USA

Postby Teksonik; Sun May 13, 2018 2:58 pm Re: New Poly-ana update (MPE!)

For anyone else on Windows who got the "XML:Tooltip is not a valid (CtrlID)" message in the dark Hoverland skin, deleting the following from near the bottom of the xml file fixed it here:

<!-- Tooltip colors are optional (defaults to black text on yellow background) -->
<CtrlInfo>
<ID>Tooltip</ID>
<BackColorR>29</BackColorR>
<BackColorG>31</BackColorG>
<BackColorB>35</BackColorB>
<FontColorR>156</FontColorR>
<FontColorG>184</FontColorG>
<FontColorB>240</FontColorB>
</CtrlInfo>
<!-- end optional tooltips colors -->

Also if you want to change the yellow-green patch readout find a Font Blue value of 0 and change it to 240 to match the rest of the readouts. (sorry I've lost track of where it is in the xml file) :)

This new darker skin from Hoverland might just be the finest to date. Well done and thank you if you're around here Hoverland. :tu:
None are so hopelessly enslaved as those who falsely believe they are free. Johann Wolfgang von Goethe
kingtubby
KVRian
 
884 posts since 1 Mar, 2003, from Duston, NN5

Postby kingtubby; Sun May 13, 2018 11:51 pm Re: New Poly-ana update (MPE!)

@Teksonik^^ thanks for that - it worked :) 'tis a very nice skin indeed!
Public only - No private access
User avatar
Teksonik
KVRAF
 
12344 posts since 15 Sep, 2001, from Las Vegas,USA

Postby Teksonik; Mon May 14, 2018 10:23 am Re: New Poly-ana update (MPE!)

Well crap just when I thought the Hoverland dark skin was close to perfect I discovered that the Drop down Menus for the Amplitude and Frequency Modulation are switched. In other words the Mod Source you choose for the AM Knob actually affects Pitch Mod and the Mod Source you choose for the FM Knob actually affects Osc Volume.

Can someone else confirm this for me please ?

I suppose it's "just" a matter of swapping the XY values for each Drop Down menu but I'm wondering if there are other issues as well.

Does anyone know how to contact Hoverland ? I think it would be better if he were to fix the skin so it's right in the download going forward....... :)

EDIT: That was easier to fix than I thought. I don't think I should share the .xml file but all you have to do is switch the Y position value for 01FMSrc with the Y position value for 01AMSrc then of course 02 and 03FMSrc etc as well.

Still I think it would be a good idea to let Hoverland know.....
Last edited by Teksonik on Mon May 14, 2018 10:57 am, edited 1 time in total.
None are so hopelessly enslaved as those who falsely believe they are free. Johann Wolfgang von Goethe
User avatar
fluffy_little_something
KVRAF
 
11681 posts since 5 Jun, 2012, from Portugal

Postby fluffy_little_something; Mon May 14, 2018 10:37 am Re: New Poly-ana update (MPE!)

Why use skins at all? I want to see Poly-Annie naked 8)
User avatar
murnau
KVRAF
 
5573 posts since 13 Jan, 2005, from Arkham Asylum

Postby murnau; Mon May 14, 2018 12:32 pm Re: New Poly-ana update (MPE!)

fluffy_little_something wrote:Why use skins at all? I want to see Poly-Annie naked 8)


Naked without skin? Are you Ed Gein? :o
Whoever wants music instead of noise, joy instead of pleasure, soul instead of gold, creative work instead of business, passion instead of foolery, finds no home in this trivial world of ours.
PreviousNext

Moderator: Moderators (Main)

Return to Instruments