Login / Register 0 items | $0.00 New @ KVR
splinetime
KVRer
 
5 posts since 30 May, 2015

Postby splinetime; Mon Dec 18, 2017 6:05 pm Vexing issue with the menu creation tab

Just got the latest (release candidate) version. Everything works fine, EXCEPT the most important function.
:(
Upon switching to the menu creation tab I get a portion of the progress bar (varied with my different attempts to modify things, while trying to troubleshoot) and the program locks up.

The first time I ran it, I immediately tried a little fiddling and created a test menu.

Afterward I went through in the order of steps presented in the manual, and renamed and did a quick categorization. This is when no joy was noticed.

Have sent a bug report to Steve, but wondering if anyone else has experienced something similar?

Thanks
Kevin
TheSteven
KVRian
 
604 posts since 5 Jul, 2005, from Southern California

Postby TheSteven; Mon Dec 18, 2017 8:05 pm Re: Vexing issue with the menu creation tab

Hey Kevin,

Sorry to hear that you are having issues.
Try turning off your AntiVirus/Firewall software and see if that makes any difference (for safety sake you might want to disconnect from the Internet while trying this).

The tree structure in the Menu Creation tab is called up / drawn by Windows and I'm not seeing issues there.
The issue that I'm seeing looking at your bug reports is an access problem that's appears to not be caused within the program i.e. it looks like the program may be having an issue accessing it's data files - hence my question about your antivirus.

Maybe I'm missing something so I'll recomb through the reports again.

...Steven
Image

Moderators: TheSteven, Spinnaker

Return to Agitated State