Login / Register  0 items | $0.00 New @ KVR
zmix
KVRist
 
182 posts since 17 Aug, 2005

Postby zmix; Fri Mar 06, 2015 9:58 pm Is the "old" Sonicbirth compatible with OSX 'Yosemite"?

I am concerned about updating any of my computers to OSX Yosemite because I rely heavily on my custom sonicbirth plugins...

Can anyone verify if the plugins created on version 1.31 of sonicbirth work in the new OS?
Kewl
KVRist
 
210 posts since 11 Apr, 2007, from Montreal, Canada

Postby Kewl; Sat Mar 07, 2015 6:36 am Re: Is the "old" Sonicbirth compatible with OSX 'Yosemite"?

I'm using SB 1.3.1 b2 on Yosemite since July. No problem.
zmix
KVRist
 
182 posts since 17 Aug, 2005

Postby zmix; Sat Mar 07, 2015 7:02 am Re: Is the "old" Sonicbirth compatible with OSX 'Yosemite"?

Kewl wrote:I'm using SB 1.3.1 b2 on Yosemite since July. No problem.

Thanks Kewl...!!!!
tatsf
KVRist
 
100 posts since 4 Nov, 2004

Postby tatsf; Tue Mar 10, 2015 8:30 pm Re: Is the "old" Sonicbirth compatible with OSX 'Yosemite"?

Kewl wrote:I'm using SB 1.3.1 b2 on Yosemite since July. No problem.

Me too.

I heavily use it on Tracktion 4,5,6 or Live 8.
No problem.

macbook pro mid2010
C2D 16GB Ram
Yosemite

Moderators: dscro, makira

Return to SonicBirth