Login / Register  0 items | $0.00 NewWhat is KVR? Submit News Advertise

KAB install help

kroeman
KVRer
 
1 post since 15 Mar, 2013

Postby kroeman; Fri Mar 15, 2013 12:50 pm KAB install help

Kick Ass Brass

I have OSX mac
I use Logic Pro

The KAB appears in the Audio Units manager.
When the interface comes up there are no instruments.

Once I get the code (24 to 48 hours) will this solve my problem?
Matt@AMG
KVRist
 
70 posts since 31 Jan, 2006

Postby Matt@AMG; Fri Mar 22, 2013 12:02 pm

Hopefully you've long solved this, but for the benefit of others I'll reply as if not...

No, instruments will appear if they are in the right place (copied to your Documents folder as default (best) or another location as defined by you on the OPTIONS page found by clicking the AMG logo). If not you get 'scanning errors'. A video showing this can be seen on amg-software.com.

You will see your sounds there but get a 'fatal error' if you try and load them until you have a valid license file from us inside the aforementioned library folder. Once there they will load.

I should also mention files usually come back a lot quicker, unless you pick a bad time to ask. 8)

Another thing to mention... Don't ever run the Standalone installer for fun. It will screw up the AU or whatever one that follows. Weird bug. If you run what you want it'll work fine. If you do this in error ask for the file and install it manually to resolve!

That's it for now, contact me direct if there's any issue still outstanding.

Cheers - Matt 8)

Moderators: Muon Software Ltd, Matt@AMG

Return to AMG