Login / Register  0 items | $0.00 New What is KVR? Submit News Advertise
Boone777
KVRist
 
375 posts since 8 Aug, 2011

Postby Boone777; Mon Apr 03, 2017 8:39 am Re: Missing first chord trigger after returns from "loop" option (RC to Reaper as VST )

I still have this bug Attila ! I updated to 3.21 and it's not working. The problem stopped for a while but now it's back ! It's hidding in my computer !!!... :troll:

Seriously it's annoying trying to work on a chord sequence I have to back the loop so it triggers the first chord I know you tried to fix and it kinda worked for a while but for an obscure reason it's back !
Win 7, 64Bit, 16 Gig RAM, Intel i7 Quad 3.9, Reaper, Steinberg MR816x
musicdevelopments
KVRAF
 
1944 posts since 9 Jan, 2010

Postby musicdevelopments; Mon Apr 03, 2017 10:43 am Re: Missing first chord trigger after returns from "loop" option (RC to Reaper as VST )

What can I say? @#%$! :-o

I know it is hard to reproduce, it depends on buffer size, sampling rate. If you could send me a simple Reaper project, I will find out where that bug is hiding.

Thanks,
Attila
http://www.musicdevelopments.com
Music Prototyping And Automated Composition Solutions
Boone777
KVRist
 
375 posts since 8 Aug, 2011

Postby Boone777; Mon Apr 03, 2017 12:37 pm Re: Missing first chord trigger after returns from "loop" option (RC to Reaper as VST )

The one I'm working on is anything but simple. 7 minutes song various tempos and keys.
Win 7, 64Bit, 16 Gig RAM, Intel i7 Quad 3.9, Reaper, Steinberg MR816x
musicdevelopments
KVRAF
 
1944 posts since 9 Jan, 2010

Postby musicdevelopments; Tue Apr 04, 2017 3:58 am Re: Missing first chord trigger after returns from "loop" option (RC to Reaper as VST )

You can delete all tracks but one, and all phrases.
Also I need to know the loop length.
http://www.musicdevelopments.com
Music Prototyping And Automated Composition Solutions
Previous

Moderator: musicdevelopments

Return to MusicDevelopments