Login / Register  0 items | $0.00 NewWhat is KVR? Submit News Advertise
dgh9722
KVRer
 
3 posts since 11 Nov, 2014

Postby dgh9722; Wed May 03, 2017 9:15 am RC doesn't play the first notes of the loop

Hello Attila
I’m using Cakewalk Sonar Platinum 64bit and Windows 10 64bit.
Running Rapidcomposer Beta v3.3b6 as a plugin in Sonar.
RC doesn't play the first notes of the loop. It does so the first run through but not subsequent ones it does not play the first notes in the first measure of loop.
Am I doing sometimes wrong how do I fix it?

Thanks Darrell
musicdevelopments
KVRAF
 
1993 posts since 9 Jan, 2010

Postby musicdevelopments; Mon May 08, 2017 10:40 am Re: RC doesn't play the first notes of the loop

This is a bug in Sonar. I have already contacted Cakewalk technical support, and I received a reply that my bug report was forwarded to the developers. This happened 3 days ago, so let's hope this bug will be fixed shortly.
There is no way to insert a workaround for this problem.

Thanks,
Attila
http://www.musicdevelopments.com
Music Prototyping And Automated Composition Solutions
musicdevelopments
KVRAF
 
1993 posts since 9 Jan, 2010

Postby musicdevelopments; Thu May 11, 2017 9:08 am Re: RC doesn't play the first notes of the loop

Update: the developers at Cakewalk are actively working on this issue. They are very responsive so I think this will be fixed soon.
http://www.musicdevelopments.com
Music Prototyping And Automated Composition Solutions

Moderator: musicdevelopments

Return to MusicDevelopments