Login / Register 0 items | $0.00 New @ KVR
rodzroom
KVRer
 
2 posts since 5 Apr, 2014

Postby rodzroom; Sun Nov 30, 2014 7:38 am ModCut: Anyone able to get it to work?

Hi guys,

I just purchased ModCut, but I can't seem to make any sound come out of it. I loaded the VSTi file in Reaper, dragged a sample to it, set my midi controller as the input (KeyLab49), but nothing happens when I turn the mod wheel.

Midi is definitely registering on the track, and it is armed to record. When I drag the left-hand marker across the waveform, some crackling occurs, but it definitely sounds nothing like scratching, nor does it even resemble the sample that I loaded. I even just tried recording the mod wheel, thinking that maybe playback behavior is different-- I can see the mod wheel registered, but still no sound on playback.

Is there a user manual? There aren't many settings, but maybe I'm just missing something?
User avatar
dasdeck
KVRian
 
763 posts since 22 Apr, 2002, from audio/hamburg/germany/earth/space/unkown!

Postby dasdeck; Sun Nov 30, 2014 1:52 pm Re: ModCut: Anyone able to get it to work?

Hi there!
No worries, the needle movement noise is not meant to be the scratching. It is just the changing DC offset when you move the needle. The marker just represents the center position of what to scratch, aka, the position of the needle if your mod wheel is in center position.

What you move the needle over a sound and move your mod wheel, it should just "cut it". Although it is very unlikely, but maybe your controller send NRPN messages.

Please check the config page for the 14bit setting and play around with it.

In any case, I'm working on tutorial videos, one for ModCut as well.

Also There should be a midi learn shortly, so you can use any controller you like.

I hope this helps!

JM
SirkusPi
KVRist
 
194 posts since 14 Aug, 2012

Postby SirkusPi; Wed Feb 11, 2015 4:39 pm Re: ModCut: Anyone able to get it to work?

I'm really frustrated because something like Modcut is exactly what I was looking for, but I can't figure out how to make it do much of anything other than actually load a sample. Which is odd, because there are hardly any controls, so it doesn't look like it should be hard to figure out. But I can't, and there's no manual, no videos, no nothing. I've spent enough time on this; please let me know if there's ever any kind of instructions whatsoever.
User avatar
dasdeck
KVRian
 
763 posts since 22 Apr, 2002, from audio/hamburg/germany/earth/space/unkown!

Postby dasdeck; Wed Feb 11, 2015 5:39 pm Re: ModCut: Anyone able to get it to work?

Hey there!

I guess it is the windows version you are having trouble with? Unfortunately, it has a very weird bug preventing it from making any sound :/
Sorry for the inconvenience.

We integrated the scratcher into the development version of Peng, which does not seem to have the same bug and adds some very useful features to it.

Just make sure to subscribe to the newsletter, there will be updates in the next few weeks.

Cheers!

JM
SirkusPi
KVRist
 
194 posts since 14 Aug, 2012

Postby SirkusPi; Wed Feb 11, 2015 8:58 pm Re: ModCut: Anyone able to get it to work?

Thanks for the quick reply. Actually, I'm on a Mac. I can load samples, but then all I can do is get a general scratching-like noise when I move the mod wheel with the "power" button off. When I turn it on, nothing, and I can't actually ever get the sample to play at all or scratch the sample. Like I said, all I can do is move the Mod wheel with the plugin power off to make a scratching like noise.

Any guidance you can give for how to actually scratch a sample would be much appreciated.
User avatar
dasdeck
KVRian
 
763 posts since 22 Apr, 2002, from audio/hamburg/germany/earth/space/unkown!

Postby dasdeck; Sat Feb 14, 2015 11:12 pm Re: ModCut: Anyone able to get it to work?

SirkusPi wrote:Thanks for the quick reply. Actually, I'm on a Mac. I can load samples, but then all I can do is get a general scratching-like noise when I move the mod wheel with the "power" button off. When I turn it on, nothing, and I can't actually ever get the sample to play at all or scratch the sample. Like I said, all I can do is move the Mod wheel with the plugin power off to make a scratching like noise.

Any guidance you can give for how to actually scratch a sample would be much appreciated.


Thanks for the feedback.
The behaviour you are describing is new to me.
It should really just work by loading a sample and moving the mod wheel, all of the advanced settings are optional.
Support and updates are a bit slow at the moment but will be back in full pace next week.
I'll get back to you asap.

JM
YO samety
KVRer
 
1 post since 12 Oct, 2017

Postby YO samety; Thu Oct 12, 2017 11:46 am Re: ModCut: Anyone able to get it to work?

Yeah. Am struggling with this one too! Any support from their team?

Moderator: dasdeck

Return to audioD3CK