Login / Register 0 items | $0.00 New @ KVR
leandrusi
KVRer
 
9 posts since 31 May, 2008

Postby leandrusi; Sun Dec 10, 2017 5:10 pm B.S. Accordions problem with kontakt transposing

Hello, Im really happy with the accordions but Im having an issue with transposing the "single reed Musette accordion" with KontaktĀ“s intrument options.
When I try to transpose it down an octave many high register keys lose their sound, as if the samples wont obey the transpose or something. Whats going on and how can I solve it? Thanks!
User avatar
EvilDragon
KVRAF
 
16020 posts since 6 Jan, 2009, from Croatia

Postby EvilDragon; Sun Dec 10, 2017 11:36 pm Re: B.S. Accordions problem with kontakt transposing

That's a Kontakt bug. Don't use the Instrument Options transpose option as it doesn't transpose absolutely everything. Use a Transpose multiscript instead. This one here, for example:

https://www.native-instruments.com/foru ... st-1573890
leandrusi
KVRer
 
9 posts since 31 May, 2008

Postby leandrusi; Mon Dec 11, 2017 12:20 am Re: B.S. Accordions problem with kontakt transposing

EvilDragon wrote:That's a Kontakt bug. Don't use the Instrument Options transpose option as it doesn't transpose absolutely everything. Use a Transpose multiscript instead. This one here, for example:

https://www.native-instruments.com/foru ... st-1573890


Thanks man, but I get an error:

ERROR (line 118): set_midi () is only allowed in a multi script!

What is that?
leandrusi
KVRer
 
9 posts since 31 May, 2008

Postby leandrusi; Mon Dec 11, 2017 12:22 am Re: B.S. Accordions problem with kontakt transposing

Also, I tryied to move the whole samples in the mapping editor, but for some reason I cant get it to play C6 after moving all up an octave!
User avatar
EvilDragon
KVRAF
 
16020 posts since 6 Jan, 2009, from Croatia

Postby EvilDragon; Mon Dec 11, 2017 12:23 am Re: B.S. Accordions problem with kontakt transposing

Don't load that script in regular instrument script slot. Please read Kontakt manual to learn about where multiscripts should go :)

leandrusi wrote:Also, I tryied to move the whole samples in the mapping editor, but for some reason I cant get it to play C6 after moving all up an octave!


Never do that with scripted instruments because the script might have keyranges limited internally.

Moderators: bestservice robert, NoSoniX, Lupo81927

Return to Best Service