Login / Register  0 items | $0.00 NewWhat is KVR? Submit News Advertise

Sampling content from host

M.ANDE
KVRer
 
8 posts since 6 Sep, 2015

Postby M.ANDE; Sun Sep 06, 2015 7:11 am Sampling content from host

I'm using logic pro 9 and am trying to record audio into the sampler, but no audio is detected and nothing is recorded when i hit play.. Is there a button or icon that has to be checked? I followed the user manual and checked "trigger sampling on transport play" and the red record icon obviously.. Also.. Is there a way to use the spacebar shortcut for pause/play while having the plugin window open? Not the biggest problem, just convenient when you're used to it.. :D
elcallio
KVRian
 
1264 posts since 27 May, 2005, from Stockholm

Postby elcallio; Mon Sep 07, 2015 10:48 pm Re: Sampling content from host

I am unsure if Logic allows routing audio into an AU instrument. You need to check you plug-in audio routing (someone more proficient at Logic, feel free to suggest how). TX16Wx presents a stereo input to the host DAW. It is then up to the DAW to send audio there or not. Quite obviously, it cannot record anything if there is no audio input.

As for space; Unless you have a text edit field active or anything, TX16Wx should not try to steal that key event, so it really should work. If it doesn't, it might be a bug or just a Cocoa quirk. I'll look at it asap.
TX16Wx Software Sampler:
http://www.tx16wx.com/
M.ANDE
KVRer
 
8 posts since 6 Sep, 2015

Postby M.ANDE; Wed Sep 09, 2015 6:21 am Re: Sampling content from host

Ok.. Yes, seems like it mutes/solos also.. But yes, just click outside the window and spacebar.. Already got used to that :wink:
davetbass
KVRer
 
27 posts since 18 Feb, 2015

Postby davetbass; Tue Dec 06, 2016 7:29 pm Re: Sampling content from host

I've got the same question for Reaper, I know this is the most basic thing, so basic it's not spelled out?

Everything on youtube, even things called "sampling with TX16wx" is just playing samples and the manual has just a couple sentences

I have TX16wx on a track that is hearing the stereo mix, nothing is showing on the TX16wx's meters and record does nothing!!

Thanks!
Dave

Moderator: elcallio

Return to CWITEC