Login / Register  0 items | $0.00 New#KVRDeals

Sinc128 and REAPER offline rendering

cerendir
KVRist
 
67 posts since 9 Jul, 2006, from Sweden

Postby cerendir; Sat Jun 17, 2017 7:23 am Sinc128 and REAPER offline rendering

Right, my previous thread and the sharing of projects reminded me. For as long as I can remember, this happens when I try to render offline in REAPER with offline rendering quality set to Sinc128 and the "Inform plugins of offline rendering state" option checked:

Image

Some really nasty clipping going on there. Sinc64 and lower resampling modes work fine and sound great, so I haven't really bothered reporting this. But I figured as you [elcallio] now have a project of mine, it would be interesting to know if you encounter the same issue or if it's simply a problem on my end for some reason.
User avatar
flusheddata
KVRist
 
39 posts since 2 May, 2013, from Spain

Postby flusheddata; Sun Oct 22, 2017 4:10 am Re: Sinc128 and REAPER offline rendering

The same problem here. Using Sync64 which is ok.
Cheers.
There are 10 types of people: those who do understand binary and those who do not.
elcallio
KVRian
 
1287 posts since 27 May, 2005, from Stockholm

Postby elcallio; Mon Oct 23, 2017 12:20 am Re: Sinc128 and REAPER offline rendering

If anyone has a very simple project (easy to track the samples) that reproduces this, preferably early in the render, it would be helpful indeed. I will look at it.
TX16Wx Software Sampler:
http://www.tx16wx.com/
User avatar
flusheddata
KVRist
 
39 posts since 2 May, 2013, from Spain

Postby flusheddata; Tue Oct 24, 2017 2:50 pm Re: Sinc128 and REAPER offline rendering

Hi,
I tried to reproduce it again but now it works at Sync128 (very slowly tho). It might have something to do with my hardware I guess.
Should I have the problem again I would send the project to you.
Cheers,
Miguel
There are 10 types of people: those who do understand binary and those who do not.
Dandruff
KVRian
 
652 posts since 26 Dec, 2003, from Dresden, Germany

Postby Dandruff; Thu Nov 16, 2017 2:31 pm Re: Sinc128 and REAPER offline rendering

I also had this problem sometimes:

viewtopic.php?f=213&t=413047&hilit=sinc128

Moderator: elcallio

Return to CWITEC