Login / Register  0 items | $0.00 NewWhat is KVR? Submit News Advertise

Pitchbend not responding

DWS2468
KVRer
 
4 posts since 17 Jul, 2017

Postby DWS2468; Mon Jul 17, 2017 5:58 am Pitchbend not responding

I am a newbie to the TW16Wx, but I am fairly familiar with the Akai samplers and have been since the late 80s. I spent all weekend creating a couple of sample instruments, but I can't seem to be able to get the pitchbend wheel to work.

I am running the TX16Wx within Cubase 8.5 Pro on a Windows 7 x64 machine.

I have mapped the Pitchbend source in the mod table to dest "Pitch" and tried various values for "amount", but nothing.

When I move the wheel there is midi data being sent to the TX16Wx, and I have recorded it and checked it is on the correct channel. The midi activity indicator at the very top of the TX is flashing too, but the indicator on the relative program slot is not responding.
elcallio
KVRian
 
1265 posts since 27 May, 2005, from Stockholm

Postby elcallio; Mon Jul 17, 2017 10:29 am Re: Pitchbend not responding

The "Pitch" destination is relative to the scale of the samples mapped, i.e. if your samples are mapped as "Fixed" pitch, it will do nothing. In that case, use "Pitch (raw)", which is independent of pitch scale.
TX16Wx Software Sampler:
http://www.tx16wx.com/
DWS2468
KVRer
 
4 posts since 17 Jul, 2017

Postby DWS2468; Wed Jul 19, 2017 2:58 am Re: Pitchbend not responding

Yes, I tried both Pitch and Pitch (raw), still no response.
elcallio
KVRian
 
1265 posts since 27 May, 2005, from Stockholm

Postby elcallio; Wed Jul 26, 2017 1:24 am Re: Pitchbend not responding

Can you send the project file (+ sounds)? I can look.
TX16Wx Software Sampler:
http://www.tx16wx.com/
DWS2468
KVRer
 
4 posts since 17 Jul, 2017

Postby DWS2468; Thu Jul 27, 2017 1:09 am Re: Pitchbend not responding

OK thanks. As it's a large amount of data using quite long samples, I will create a new program with a smaller set of samples as a demo. I should be able to do it tonight - so in the next 12 hours or so.
DWS2468
KVRer
 
4 posts since 17 Jul, 2017

Postby DWS2468; Mon Jul 31, 2017 2:38 am Re: Pitchbend not responding

I don't know what I did wrong before but it is all working now. Thanks.

Moderator: elcallio

Return to CWITEC