Login / Register  0 items | $0.00 NewWhat is KVR? Submit News Advertise
Talkin Ape
KVRer
 
2 posts since 20 Jun, 2006, from UK

Postby Talkin Ape; Tue Jun 20, 2006 8:24 am

my ibook is soon to be gone!

Plzzzzzzzz Supa Devs can we have an update for the intel macs...

To not have the supatrig at my side is gonna hurt.

btw it's my absolute fave plugin ever. 8)

EDIT: SupaTrigga is now a UB!!!! My worries are over.. Thanks Bram.
Signature blocked until 5 posts made
cusis
KVRist
 
240 posts since 15 Aug, 2003, from United Kingdom

Postby cusis; Tue Oct 10, 2006 9:10 am

So is the supatrigger only getting support for OSX? the version i have has no interface, i was wandering if there was gunna be any more updates for this, btw U.N.K.L.E uses this plug in.
SeanJohn
KVRer
 
1 post since 14 Nov, 2006

Postby SeanJohn; Tue Nov 14, 2006 12:36 pm

How can I set Supatrigger so that it applies a tape stop effect on beat 4? I can only get it to trigger on beats 2 and 3, depending on what granularity slice i use.

Thank you,
Sean

Oh, and I'm using Live 5.2 for Mac
cusis
KVRist
 
240 posts since 15 Aug, 2003, from United Kingdom

Postby cusis; Thu Nov 30, 2006 1:55 pm

any updates for this prog?
fivetones
KVRer
 
3 posts since 7 Dec, 2006, from Manchester UK

Postby fivetones; Thu Dec 07, 2006 4:28 pm

I dunno if anyone else is seeing this. 6.0.1 on intel macosx (macbook 2.0GHz/1GB/5400). When I switch supatrigga on with the button, top left of supatrigga, the cpu meter jumps up 5% and the audio glitches.

This is with internal audio and audiofire2. Playing with the settings for latency don't seem to have an affect.

Anyone else see this or can suggest a way of stopping it?
woodster
KVRist
 
439 posts since 13 Nov, 2002, from On the ledge over the edge

Postby woodster; Sat Mar 10, 2007 2:23 pm

This plug in is fantastic !
Any chances of the additions on the front page being implemented ?
Has anyone heard from Bram for a while ?
I don't have anything against gravity but it really does weigh me down
semtek
KVRer
 
7 posts since 13 Mar, 2007

Postby semtek; Wed Mar 21, 2007 5:25 pm

fivetones wrote:I dunno if anyone else is seeing this. 6.0.1 on intel macosx (macbook 2.0GHz/1GB/5400). When I switch supatrigga on with the button, top left of supatrigga, the cpu meter jumps up 5% and the audio glitches.

This is with internal audio and audiofire2. Playing with the settings for latency don't seem to have an affect.

Anyone else see this or can suggest a way of stopping it?


Also having this problem in ableton, which is really annoying as i'd like to use the plug live whilst djing.

Basically whenever i switch the plug-in on there's an audible silence.

Would be great to fix this as it's a unique plug-in.
R.A.W.
KVRian
 
1263 posts since 15 Jun, 2004, from hamburg

Postby R.A.W.; Fri Mar 23, 2007 6:37 am

supatrigga uses a buffer, so it is in the nature of how it works that you get those issues, and i doubt there can be done much about it..

there's a trick though to work-around this which works quite well with all audio-buffer-related plugs.

1. add 2 sends in live (A and B)
2. insert the utility-plug (live native) in send A
3. invert the phase of both channels in the utility plug
4. in send A set the send volume to send B to full
5. add supatrigga to send B
6. you can now use send A in any track to toggle the effect

why all this and how does it work?
with this trick supatrigga is always on and continuously records to it's buffer and so it doesn't get the glitches when turned on after being bypassed.
what happens is that send A kills the original signal because it adds an phase-inverted signal to the master. but because it also routes the original signal to send B, the already running supatrigga in this send now affects the audio.

p.s.: iirc this "utility-trick" has been mentioned in the live forum and there were some screenshots of how to set that up.
fivetones
KVRer
 
3 posts since 7 Dec, 2006, from Manchester UK

Postby fivetones; Fri Mar 23, 2007 6:41 am

Thanks for that RAW. I saw that trick on the Live forum and thought it would be perfect to stop that glitch while the buffer spools up.

Cheers
R.A.W.
KVRian
 
1263 posts since 15 Jun, 2004, from hamburg

Postby R.A.W.; Fri Mar 23, 2007 7:05 am

you're welcome! :)
i use that trick quite alot, but i already have my own version of it using energyXT as a vst. now i only need 1 send to get that working while the phase-thingy and fx are inside energyXT.. too bad eXT is win only. (well, eXT2 will be linux, too ;))
fivetones
KVRer
 
3 posts since 7 Dec, 2006, from Manchester UK

Postby fivetones; Fri Mar 23, 2007 7:09 am

Interesting they went for linux support over OSX.
woodster
KVRist
 
439 posts since 13 Nov, 2002, from On the ledge over the edge

Postby woodster; Fri Mar 23, 2007 8:00 am

Cheers for the tip R.A.W.
I'll have to check to see if a similar approach works in Cubase 4, as I adore both Suppa Trigga and LiveCut.
I don't have anything against gravity but it really does weigh me down
R.A.W.
KVRian
 
1263 posts since 15 Jun, 2004, from hamburg

Postby R.A.W.; Fri Mar 23, 2007 1:25 pm

woodster wrote:Cheers for the tip R.A.W.
I'll have to check to see if a similar approach works in Cubase 4

should be no problem, you perhaps could accomplish that with group-tracks (long ago since i used cubase)
x1010110x
KVRer
 
19 posts since 23 Jul, 2005

Postby x1010110x; Sun Apr 01, 2007 3:52 am

R.A.W. wrote:supatrigga uses a buffer, so it is in the nature of how it works that you get those issues, and i doubt there can be done much about it..

there's a trick though to work-around this which works quite well with all audio-buffer-related plugs.

1. add 2 sends in live (A and B)
2. insert the utility-plug (live native) in send A
3. invert the phase of both channels in the utility plug
4. in send A set the send volume to send B to full
5. add supatrigga to send B
6. you can now use send A in any track to toggle the effect

why all this and how does it work?
with this trick supatrigga is always on and continuously records to it's buffer and so it doesn't get the glitches when turned on after being bypassed.
what happens is that send A kills the original signal because it adds an phase-inverted signal to the master. but because it also routes the original signal to send B, the already running supatrigga in this send now affects the audio.

p.s.: iirc this "utility-trick" has been mentioned in the live forum and there were some screenshots of how to set that up.


cheerz for that. do you have the link for the Live forum in regards to this topic?
auditorycanvas
KVRer
 
4 posts since 7 May, 2007

Postby auditorycanvas; Mon May 07, 2007 4:18 pm

I'm using Cubase 4 on an intel mac osx 10.4.9, and can't get supatrigger to show in the effect menu for inserts, anyone got any ideas? I recently ported over from windows XP and used this plug so many times on many tracks, so to be without it is a bit of a kick in the shins....

Any help/advice would be greatly appreciated.

Thanks in advance.
PreviousNext

Moderator: Bram

Return to Smart Electronix