Login / Register  0 items | $0.00 New What is KVR? Submit News Advertise
cusis
KVRist
 
240 posts since 15 Aug, 2003, from United Kingdom

Postby cusis; Sat May 12, 2007 4:32 pm

14 pages and no update?
distressed
KVRer
 
2 posts since 10 Oct, 2006

Postby distressed; Mon Jul 16, 2007 4:56 am

I HEART ST.
seriously. simple. slick. highly useful. i've been making use of it for some time in my tracks... i've never had much of a complaint with it (certainly not one that hasn't been voiced already)
robindrieghe
KVRian
 
546 posts since 13 Oct, 2006

Postby robindrieghe; Thu Aug 23, 2007 9:31 pm

cusis wrote:14 pages and no update?


indeed,really curious!
Hard=Sherman filterbank 2,Emu xboard 49,some korg stuff and adam a7x monitors.
Soft=i like to support small company's!
cbit
KVRist
 
453 posts since 10 Jul, 2003, from Rotterdam

Postby cbit; Fri Oct 12, 2007 11:04 am

Settings:

Rearrange Probability: 100%
Slow Probability: 100%
(all other probabilities set to 0)

I expected this to produce the slowdown effect on every measure, but it doesn't (AU OSX). Slowdown seems to happen 50% of the time, randomly. Bug?
juthefreak
KVRer
 
4 posts since 8 Nov, 2007

Postby juthefreak; Thu Nov 08, 2007 8:15 am

hy well that is a newbie question.. but anyway, I assume...


I have just discover the existence of supatrigga whih seems to be the exact plugin I need... but...
I have donwloaded the mac OSX UB version... unpacked it ... then get a supatrigga.component ... after clicking a window with the scan start... saying ok everything is ok.... but nothing else... no supatrigga on my system...??

I have the pluggo runtime installed (also have some pluggo plugs already working). where is the bug? me? how do I fix it.


Ok I need help.... someone?


thanks in adavance


ju
thagoocher
KVRer
 
19 posts since 31 Dec, 2006

Postby thagoocher; Mon Nov 12, 2007 9:53 am

As far as I know, Supatrigga is not made with Pluggo, so I don't think you need to mess with the Pluggo runtime or AU scan to make it work. All you should have to do is put the supatrigga.component in your components folder (should be something like /harddrivename/library/audio/plugins/components).
User avatar
wikter
KVRian
 
765 posts since 10 Oct, 2002, from Barcelona

Postby wikter; Mon Nov 12, 2007 10:17 am

Sm:ex guys have become... family men.
They're too stressed to update stuff.
juthefreak
KVRer
 
4 posts since 8 Nov, 2007

Postby juthefreak; Tue Nov 13, 2007 3:55 am

yep thanks for the answer. just did the wrong thing at the wrong moment at the wrong place.... it works now.

someone know if there is a VST UB version working on intel of the supatrigga?

thanks for the help.
sophia
KVRer
 
21 posts since 19 Aug, 2006

Postby sophia; Tue Nov 13, 2007 8:03 am

juthefreak wrote:someone know if there is a VST UB version working on intel of the supatrigga?


No there is not.
gutr2
KVRer
 
1 post since 14 Mar, 2008

Postby gutr2; Fri Mar 14, 2008 7:51 pm

sophia wrote:
juthefreak wrote:someone know if there is a VST UB version working on intel of the supatrigga?


No there is not.


It works fine for me (Logic 8, Leopard, MacPro)
Signature blocked until 5 posts made
User avatar
wikter
KVRian
 
765 posts since 10 Oct, 2002, from Barcelona

Postby wikter; Tue May 13, 2008 9:39 am

wikter wrote:Sm:ex guys have become... family men.
They're too stressed to update stuff.


Well... no response added maybe I was using a cristal-ball
jah4life
KVRer
 
1 post since 29 Feb, 2008

Postby jah4life; Sun Sep 07, 2008 12:16 pm

With Ableton Live, even if I save a preset and save the settings for ST within a set, when I open the set back up, ST is always reset to 1 slice per measure. Please fix Supatrigga to allow settings to be saved with projects.


I figure this is a dead thread, since there have been very few updates in the past 5 years....

BUT this is a pretty big one for me, and I've seen some others with this problem too.
User avatar
wikter
KVRian
 
765 posts since 10 Oct, 2002, from Barcelona

Postby wikter; Fri Sep 12, 2008 5:46 pm

sniff... switching to dblueglitch.
ardsclub
KVRer
 
2 posts since 17 Dec, 2008, from northern ireland

Postby ardsclub; Wed Dec 17, 2008 7:04 am

Bram wrote:OK.

requests and bugs, let me have it!

Features I will definatly add in a new release
  • midi control over everything
  • An option (or 3) to prevent silence/reverse/slow speed to happen on the straight beat to keep the 4-to-the-floor feel
  • some kind of amplitude envelope per slice
  • variable bit-crunching and samplerate reduction per slice :) (thx wakax!)
  • dry-wet mix or only output 'rearranged slices'
  • new version should have a minimum of 4 slices per measure.
  • presets
  • random panning per slice
Features I will have to think about (i.e. I like these, but they aren't too easy ;) )
  • pitching up/different (linear pitch down, tempo synched slow speed, start pitch<->target pitch)
  • GUI (hard to do right for this effect, ...)
  • Tempo synched slow speed (half speed, quarter, 3/8 etc...)
  • some way of getting mixed measures (for ex. 1/4 and 1/8 chops in the same measure)
  • an option to force slices to be picked from the past when slow or reverse is instantly triggered (right now only 'rearranged slices' can be reversed or retriggered, which is sometimes confusing...)
  • a few filters in parallel to which slices are routed (i.e. probability of X that slice goes to HP, probability of Y that it goes to HP, Z that it bypasses the filters) (thx Timbre for the idea)
  • support different timesigs?
  • dotted slices (triplets), needs an allmost complete rewrite :(
Features I will never add
  • multi I/O, too many hosts behave funkie with multiple IO
bugs
  • at VERY high BPM counts the internal sequencer isn't randomized each and every measure
  • when instant-whatever is turned on, it sometimes produces clicks (note-to-self: try w/ sinewaves)
  • weird bug on on thehumanPlugin's dual mac (*sigh*)

- bram
does the Suppatrigga work with windows vista, i have downloaded the file but when i try to drag it into ableton it wont take it, its as if there is no data in the file, please can you help, ive been after this plug in for ages
thanks
User avatar
wikter
KVRian
 
765 posts since 10 Oct, 2002, from Barcelona

Postby wikter; Wed Dec 17, 2008 9:50 am

Whats that?
Where does it come from?
PreviousNext

Moderator: Bram

Return to Smart Electronix