Login / Register  0 items | $0.00 New What is KVR? Submit News Advertise

Error Code 7.14

Ample Sound
KVRian
 
620 posts since 27 Jun, 2012

Postby Ample Sound; Thu Apr 30, 2015 7:43 pm Error Code 7.14

If you got below error report:
Error codes: 7; 14; Loading samples failed. Plug-in will not make sound...
Image

It means the plugin fails to read its samples.

1) Did you mistakenly only download and install with the update installer? In the /Users/Shared/Ample Sound/ folder on Mac, do you have the sample Library in there?

2) Please try re-download the complete installer and do a re-install of it. Sometime the network transfer made a bad installer download.
alexprim
KVRer
 
1 post since 28 Jul, 2015

Postby alexprim; Tue Jul 28, 2015 5:27 pm Re: Error Code 7.14

Hello.
I bought and installed AGT 2_1_0. When you first install and activate the message error 7_14. On the recommendation of the forum checked the folder with the library - it is in place. Re-downloaded the full installer, re-installed it and did a new activation on the same computer - the Mac mini (I received a message that I have installed on different machines). The same mistakes 7_14. Folder "Ample Sound" in findere's not like everything - it cannot be opened , the message says that there is no permission to view its contents. Prompt, please, what should be done for normal operation of the program.
With best regards, AlexPrim.
Jie Chen[Ample Sound]
KVRian
 
653 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Tue Jul 28, 2015 7:05 pm Re: Error Code 7.14

alexprim wrote:Hello.
I bought and installed AGT 2_1_0. When you first install and activate the message error 7_14. On the recommendation of the forum checked the folder with the library - it is in place. Re-downloaded the full installer, re-installed it and did a new activation on the same computer - the Mac mini (I received a message that I have installed on different machines). The same mistakes 7_14. Folder "Ample Sound" in findere's not like everything - it cannot be opened , the message says that there is no permission to view its contents. Prompt, please, what should be done for normal operation of the program.
With best regards, AlexPrim.

Hi, Please open terminal and execute command below:

sudo chmod 777 /Users/Shared/Ample\ Sound

You need to enter administrator password.
Ample Sound
KVRian
 
620 posts since 27 Jun, 2012

Postby Ample Sound; Fri Jul 31, 2015 7:45 pm Re: Error Code 7.14

You also could edit the permission of folder without coding.

mac-permission.jpg
You do not have the required permissions to view the files attached to this post.
sethyogi
KVRer
 
2 posts since 6 Apr, 2004

Postby sethyogi; Fri Sep 04, 2015 12:21 pm Re: Error Code 7.14

The file was installed where it was supposed to be. (iMac HD/Shared/Ample Sound), but it shows a white minus sign on a red background and is not accessible. Under Size it shows "calculating size". I have downloaded the installer twice and attempted to install the software two separate times. How can I get the file to download properly? I'm running OS 10.8.5 on a 3.4 GHz Intel Core i7 iMac with 16GB of ram and a 2TB hard drive with 14GB remaining space. I had 20GB remaining before the install, so it looks like the file did get downloaded. So where is it and how do I find it?
Jie Chen[Ample Sound]
KVRian
 
653 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Wed Sep 09, 2015 8:30 am Re: Error Code 7.14

Can you make a screenshot of your sample library folder? What happens when you launch plugin?
sethyogi
KVRer
 
2 posts since 6 Apr, 2004

Postby sethyogi; Wed Sep 09, 2015 3:51 pm Re: Error Code 7.14

Please let me know by email (seth@fidalgo.net) where to send the screenshot. Please continue to communicate by email. I'm finding this web-based support confusing - not sure whether to use KVR forum or Facebook.

When I launch the plugin, it opens, displays the 7.14 error message and will not play any sounds.

When I double-click on the Ample Sound folder where the samples should be, I get an error message that says I don't have permission to open the folder. According to Get Info it is "fetchng", whatever that means. Problem is - it's been fetching for a few days now.

Please let me know how to get permission. I have no experience with Terminal. Need some reassurance if there is no other way.

Seth Bartlett
Ample Sound
KVRian
 
620 posts since 27 Jun, 2012

Postby Ample Sound; Wed Sep 09, 2015 8:45 pm Re: Error Code 7.14

The reason absolutely is the permission, you could see a red point on the icon, it means you don't have the permission to visit this folder.
We could help you online with Teamviewer if you can not use Terminal.
http://www.teamviewer.com

And try to change the privilege of everyone to read and write.
Silver Piano
KVRer
 
1 post since 17 Nov, 2011

Postby Silver Piano; Thu Oct 06, 2016 6:12 am Re: Error Code 7.14

Hi, I have similar problem: Error codes: InstDir Read Error; 7; Loading samples failed.

After some testing, I found out that the plugin only works with administrator account (I'm using Win 7 Ultimate).
Using Standard user, Settings->Instrument Folder shows FileNotFound. Any attempt to set Settings->Instrument Folder will result in the folder is just set, but not change anything (it still show FileNotFound)
For everyday work though, I prefer to use Standard user rather than admin account.

Any chance that the plugin works in normal Win 7 Standard user?

The products I'm using is AGML 2.3.1 and ABPL 2.3.1
You do not have the required permissions to view the files attached to this post.
Jie Chen[Ample Sound]
KVRian
 
653 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Fri Oct 07, 2016 8:22 am Re: Error Code 7.14

For AGML and ABPL, please download and run below patches to fix. Installers of next version will include them.

http://d2.amplesound.net/dl/Non-Admin_Fix_AGML.exe
http://d2.amplesound.net/dl/Non-Admin_Fix_ABPL.exe
frandays
KVRer
 
2 posts since 28 Jan, 2017

Postby frandays; Sat Jan 28, 2017 6:30 pm Re: Error Code 7.14

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.

Jie Chen[Ample Sound] wrote:For AGML and ABPL, please download and run below patches to fix. Installers of next version will include them.

http://d2.amplesound.net/dl/Non-Admin_Fix_AGML.exe (http://d2.amplesound.net/dl/Non-Admin_Fix_AGML.exe)
http://d2.amplesound.net/dl/Non-Admin_Fix_ABPL.exe (http://d2.amplesound.net/dl/Non-Admin_Fix_ABPL.exe)



Having the exact same issue with the fabulous AGL (Alhambra Classic Guitar). Able to use it only as the administrator but not as an standard user (Window 10, 64 bits) which is the way I work in my DAW with all my other plugins and everything else. Every time I tried as an standard user I get the same Error Code 7.14 where the plugin is unable to read the AGL library path.

I would highly appreciate you could please send another Non-Admin_Fix patch for the AGL . My operating system is Windows 10 64 bits.

Thanks in advance!!!

FD
Jie Chen[Ample Sound]
KVRian
 
653 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Sun Jan 29, 2017 11:20 pm Re: Error Code 7.14

For other products, you can find patch directly within decompressed installer folder.
frandays
KVRer
 
2 posts since 28 Jan, 2017

Postby frandays; Tue Jan 31, 2017 7:23 pm Re: Error Code 7.14

Thanks a lot!!!

I located the patch, installed and working with no issues.

This guitar sounds that good that is to me personally a dream come true.

Best Regards,

Frandays
jimi7
KVRer
 
2 posts since 7 Feb, 2017

Postby jimi7; Tue Feb 07, 2017 1:23 pm Re: Error Code 7.14

Hi, I've just updated to Garageband 10 on my MAC and experienced the same problems with the "Error codes: InstDir Read Error; 7", I've managed to sort this using Terminal after searching on the forum, but I now have "Error codes: 1, Loading samples failed etc.." The instrument path is correct in settings. Any ideas?
Jie Chen[Ample Sound]
KVRian
 
653 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Tue Feb 07, 2017 6:04 pm Re: Error Code 7.14

Please download again the script here http://www.kvraudio.com/forum/viewtopic ... 5&t=434158 . We made some further modifications.
Next

Moderator: Ample Sound

Return to Ample Sound