Login / Register  0 items | $0.00 New#KVRDeals

Protoverb 1.0

Dandruff
KVRian
 
652 posts since 26 Dec, 2003, from Dresden, Germany

Postby Dandruff; Thu Sep 15, 2016 7:10 am Re: Protoverb 1.0

Why do plugins from other developers don't have this problem? They can loop fine without latency.
highkoo
KVRAF
 
3682 posts since 25 Jun, 2004

Postby highkoo; Thu Sep 15, 2016 3:58 pm Re: Protoverb 1.0

Urs wrote:
highkoo wrote:
Chris-S wrote:Hmmm, Plugin reporting:

Base Latency Reset

"Base Latency was reset to the default setting of 16 samples due to your host sending irregular buffer sizes."

Host is Reaper 5 and buffer size is 256.


I am getting this error in FL Studio.
Does anyone know what settings are required to use the zero latency Protoverb hack in FL?

The "Fixed Buffer Size" option in Fruity Loops should do.

As for the quoted issue in Reaper: Most hosts send the right size unless there's a loop region. We can not help it when that happens.

Woo, thanks for that quick action Urs!

I figured it was that setting, But! I cant get it to 0ms...
With the 'sub options' unticked it loads altered config file, but it shows 2.36ms in the FL wrapper. It doesnt seem to be related to my host buffer setting.
ImageImage Image
User avatar
Urs
u-he
 
21580 posts since 7 Aug, 2002, from Berlin

Postby Urs; Tue Sep 20, 2016 12:52 am Re: Protoverb 1.0

Those 2.36ms certainly aren't from our software. IIRC Protoverb does 16 samples latency at most, which would be a lot less than a ms
highkoo
KVRAF
 
3682 posts since 25 Jun, 2004

Postby highkoo; Tue Sep 20, 2016 4:22 pm Re: Protoverb 1.0

Hmm. I expected as much...
Thanks anyway! :)
I am trying to get answers at Image-Line's Looptalk. There was no thread for Protoverb! :o
ImageImage Image
Overmann
KVRer
 
7 posts since 30 Sep, 2016

Postby Overmann; Sun Oct 16, 2016 7:51 am Re: Protoverb 1.0

Hi,

Protoverb is also (along with Diva) getting blacklisted on scan by Mixbus in windows. Both work with mixbus in Linux.
highkoo
KVRAF
 
3682 posts since 25 Jun, 2004

Postby highkoo; Sun Oct 16, 2016 7:54 am Re: Protoverb 1.0

FYI,
The 0 latency hack is not possible in FL. :(

Still getting used heavily though. :)
ImageImage Image
KoolFartWind
KVRist
 
90 posts since 17 Jul, 2010, from Beerlin

Postby KoolFartWind; Fri Nov 04, 2016 3:10 pm Re: Protoverb 1.0

wrong thread ...
User avatar
XComposer
KVRist
 
102 posts since 18 Aug, 2006, from Italy

Postby XComposer; Wed Dec 14, 2016 4:40 am Re: Protoverb 1.0

Rearranging all my Protoverb presets in these days… I have a simple question: how do you delete a preset in Protoverb? I mean, while using its internal presets management, not with the presets managed by the DAW. Is it possible?
www.GKweb.it
Mac, OS X 10.11, Logic Pro X
User avatar
EvilDragon
KVRAF
 
15077 posts since 6 Jan, 2009, from Croatia

Postby EvilDragon; Wed Dec 14, 2016 6:12 am Re: Protoverb 1.0

Just delete the h2p file from your hard drive...
User avatar
XComposer
KVRist
 
102 posts since 18 Aug, 2006, from Italy

Postby XComposer; Wed Dec 14, 2016 7:52 am Re: Protoverb 1.0

Thank you… I must understand where it is located. I am on Mac OSX and the automatic search does not find it, so I'll try to find where it is manually.
www.GKweb.it
Mac, OS X 10.11, Logic Pro X
User avatar
.maki
KVRAF
 
4285 posts since 21 Jan, 2008, from oO

Postby .maki; Wed Dec 14, 2016 7:59 am Re: Protoverb 1.0

It's in "HD/library/audio/presets/u-he" usually.
User avatar
XComposer
KVRist
 
102 posts since 18 Aug, 2006, from Italy

Postby XComposer; Wed Dec 14, 2016 8:09 am Re: Protoverb 1.0

Found, problem solved. Thank you very much!
www.GKweb.it
Mac, OS X 10.11, Logic Pro X
highkoo
KVRAF
 
3682 posts since 25 Jun, 2004

Postby highkoo; Wed Dec 14, 2016 9:43 am Re: Protoverb 1.0

I use this thing way too much. :)
ImageImage Image
guitarturtle
KVRer
 
7 posts since 7 Dec, 2009, from Newcastle (AUSTRALIA)

Postby guitarturtle; Thu Jul 13, 2017 4:09 pm Re: Protoverb 1.0

Were the 'winning' presets ever made available? I couldn't find any link on this thread or on the Protoverb page.
User avatar
Urs
u-he
 
21580 posts since 7 Aug, 2002, from Berlin

Postby Urs; Fri Aug 11, 2017 5:58 am Re: Protoverb 1.0

guitarturtle wrote:Were the 'winning' presets ever made available? I couldn't find any link on this thread or on the Protoverb page.

It was a random draw... so there wasn't really a winning preset. It would have been a difficult choice / process considering there were thousands of entries.

I haven't had the time to do an in-depth analysis - many good entries suggest there's merely a random element to what's good or not, so maybe there isn't a "rule" as to what sounds good and what doesn't within the set of options we laid out. I might get back into that if we add a room simulation to Zebra 3, but there's just too much other stuff right now which has a higher priority.
PreviousNext

Moderator: u-he Mods

Return to u-he