Login / Register  0 items | $0.00 New#KVRDeals
Howard
KVRAF
 
3445 posts since 23 May, 2004, from Bad Vilbel, Germany

Postby Howard; Thu Apr 13, 2017 7:35 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Words matter ;-)
In Diva it's called the PATCH INFORMATION field. Nothing else will do.

BTW I hate it when companies start mixing things up, like asking for you to "enter your personal ID" when they previously called the VERY SAME THING "your password".
User avatar
Channel0
KVRer
 
2 posts since 10 Dec, 2016

Postby Channel0; Thu Apr 13, 2017 8:34 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Had issue with the 64-bit VST2 plugin in Bitwig2 (crash on startup of Diva), this seems to be resolved in the beta.
VST3 of the beta crashes on startup in Bitwig2.
Signature blocked until 5 posts made
Caine123
KVRAF
 
4760 posts since 5 Aug, 2009

Postby Caine123; Thu Apr 13, 2017 12:46 pm Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Synthbuilder wrote:Just tried this new update. The DCO module in its default state is still out of tune with the rest of the other VCO modules - being around +7 cents out. It's no real problem since you can re-tune the whole synth but it would be nice if it were in tune.

Tony


but this shouldnt be HAPPENING!

this isnt typical u-he quality,.
DAW FL Studio Audio Interface Focusrite Scarlett 2nd Gen 18i20 CPU Intel i7-7700K 4.20 GHz, RAM 32 GB Dual-Channel DDR4 @2400MHz Corsair Vengeance. MB Asus Prime Z270-K, GPU Gainward 1070 GTX GS 8GB NT Be Quiet DP 550W OS Win10 64Bit
Funkybot's Evil Twin
KVRAF
 
5012 posts since 15 Aug, 2006

Postby Funkybot's Evil Twin; Thu Apr 13, 2017 5:16 pm Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Howard wrote:Words matter ;-)
In Diva it's called the PATCH INFORMATION field. Nothing else will do.

BTW I hate it when companies start mixing things up, like asking for you to "enter your personal ID" when they previously called the VERY SAME THING "your password".


Fight the good fight Howard! Things like that bother me too.
User avatar
Urs
u-he
 
21593 posts since 7 Aug, 2002, from Berlin

Postby Urs; Thu Apr 13, 2017 9:40 pm Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Caine123 wrote:
Synthbuilder wrote:Just tried this new update. The DCO module in its default state is still out of tune with the rest of the other VCO modules - being around +7 cents out. It's no real problem since you can re-tune the whole synth but it would be nice if it were in tune.

Tony


but this shouldnt be HAPPENING!

this isnt typical u-he quality,.

Surprisingly, in all those years there were only a handful of reports about it, and I think none in the first 3. Hence it's been on the bottom of our list...

That said, there's a pretty complicated set of formulas describing the tuning of the Juno 60 divide down oscillator. I think the cause might be that a perfectly tuned Juno 60 would be a few cents off?
Synthbuilder
KVRist
 
387 posts since 17 Mar, 2005, from Cumbria, England

Postby Synthbuilder; Thu Apr 20, 2017 6:00 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Urs wrote:I think the cause might be that a perfectly tuned Juno 60 would be a few cents off?


Roland stuff from that time used A=442Hz and not 440Hz so the Alpha Juno DCO would indeed need to be tuned down by 7 or 8 cents to fit with other more conventional synths. Thankfully, on the real Alpha Juno any master tuning settings could be stored and not have to be changed each time you turned it on.

So this would imply Diva's DCO is correctly representing the original tuned A442 Alpha Juno. However, the original Jupiter-6 is also tuned to A442 but Diva's JP-6 model is tuned to A440. Which makes the two Roland models different.

Given that one can swap oscillator models around in Diva it would make more sense to have them all calibrated to A440.

But you're right on the dividing ratios used on the Junos giving rise to unusual intervals. None of them produces perfect equal temperament. But I think, within Diva, that fixing all VCO models to A440 would be beneficial to most users.

Tony
User avatar
david.beholder
KVRian
 
1352 posts since 12 Sep, 2007

Postby david.beholder; Thu Apr 20, 2017 11:10 pm Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Diva Arp bug:

If arp is on, octaves=1 (mode is up - doesn't really matter) only first arped note has proper gate length. Noticeable in case: ASR is 0 and D is about 25% - only first note is getting proper decayed sound and the rest just have clicks.
Image Murderous duck!
tasmaniandevil
KVRist
 
335 posts since 22 Mar, 2005, from Germany

Postby tasmaniandevil; Mon Apr 24, 2017 2:42 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

david.beholder wrote:Diva Arp bug:

If arp is on, octaves=1 (mode is up - doesn't really matter) only first arped note has proper gate length. Noticeable in case: ASR is 0 and D is about 25% - only first note is getting proper decayed sound and the rest just have clicks.

Yes, this happens when Diva is in mono mode, and you are holding a single note. Not a new bug, just one that we didn't squash yet. :oops:
User avatar
david.beholder
KVRian
 
1352 posts since 12 Sep, 2007

Postby david.beholder; Mon Apr 24, 2017 10:59 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

tasmaniandevil wrote:Yes, this happens when Diva is in mono mode, and you are holding a single note. Not a new bug, just one that we didn't squash yet. :oops:

Please fix it. I want my SUPERCOOL 80ths 1-oct arp bassline but can't :cry:
I have to use ableton arp instead.
Image Murderous duck!
Soarer
KVRian
 
580 posts since 19 Mar, 2004, from Copenhagen

Postby Soarer; Mon Apr 24, 2017 3:12 pm Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Had exactly this problem this evening and just couldn't figure out why it made the clicks.
Hope it will be solved in the next update.
djavemcree
KVRer
 
18 posts since 2 Sep, 2015, from worldwide

Postby djavemcree; Mon May 01, 2017 12:37 pm Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

I'm about to test this out for the first time.. I will have a video on my YouTube channel this week.
Maeldron
KVRer
 
2 posts since 5 May, 2017

Postby Maeldron; Fri May 05, 2017 6:17 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.

Your support form on https://www.u-he.com/cms/uhesupport (https://www.u-he.com/cms/uhesupport) is not working. The message comes back from the mailer daemon. And it lands in my spam folder so it took a time to realize what happened.

I tried with multiple email addresses and with a signed in user as well.

I also tried to send you a PM here to user Urs, however, this is disabled.

I don’t know how to contact you.

And that’s why I like so much web based support interfaces:


This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

sxxxxxxxhe.com
SMTP error from remote mail server after MAIL FROM:<xxxx.xxxx.xx> SIZE=2569:
host mxx.schxxxd.de [xxx.xx.xx.xxx]: 550-Requested action not taken:
mailbox unavailable
550 invalid DNS MX or A/AAAA resource record
Last edited by Maeldron on Fri May 05, 2017 7:38 am, edited 1 time in total.
User avatar
#rob
KVRist
 
401 posts since 20 Aug, 2013

Postby #rob; Fri May 05, 2017 6:56 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Maeldron wrote:Your support form (...) is not working. The message comes back from the mailer daemon.

I just submitted a support request through the form to test it, the mail arrived at our support inbox within a matter of seconds.
Maybe the mail server was down for a minute or two, tends to happen with servers every once in a full moon. When did you send that request?

You're also free to send an eMail directly to our support inbox, you don't have to go through the form.

By the way... could you please edit/mask the eMail address in your post so that 25.000 spam bots don't pick it up? ;) Thanks
Cheers,
Rob
u-he | Support | FAQ | Patch Library
Maeldron
KVRer
 
2 posts since 5 May, 2017

Postby Maeldron; Fri May 05, 2017 7:41 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

I removed the details.

I sent you an email. It’s bouncing back. The fact that you received your email doesn’t mean it’s working well. It only means it doesn’t reject every single email. Who knows how many emails bounced back in addition to mine.

The addresses I tried to use were those I used to sign up here, and also on your site.
User avatar
#rob
KVRist
 
401 posts since 20 Aug, 2013

Postby #rob; Fri May 05, 2017 8:07 am Re: Latest Builds: Diva 1.4.2 VST3 fix (beta)

Maeldron wrote:I removed the details.

Thanks :tu:

Maeldron wrote:I sent you an email. It’s bouncing back.

As far as I can tell, our system has received all the messages you sent directly through Gmail so far.

As not to derail this Diva thread, I'll continue talk about this issue in our eMails.
Cheers,
Rob
u-he | Support | FAQ | Patch Library
PreviousNext

Moderator: u-he Mods

Return to u-he