Login / Register 0 items | $0.00 New @ KVR
gentleclockdivider
KVRian
 
1110 posts since 21 Mar, 2009, from gent

Postby gentleclockdivider; Thu Jan 11, 2018 7:59 am Re: Latest Builds: Zebra 2.8 *beta*

EvilDragon wrote:
gentleclockdivider wrote:
EvilDragon wrote:It would be garbled mess when applied on sum of polyphonic voices, not very useful. Might as well use white noise instead.


Noppes , it would just function as a wave-shaper stereo effect ;like a gazillion other effects out there , and repro -1 :clap:


Repro-1 is monophonic. Waveshapers mostly (to me) sound like crap on polyphonic material.


As it is now , the (new ) waveshaper in zebra 2.8 is applied to each voice = thus polyphonically /polyphonic material
If it would be inserted in the master effects , it would be applied to the stereo sum .
Like all other vst effects .
Eyeball exchanging
Soul calibrating ..frequencies
User avatar
EvilDragon
KVRAF
 
16763 posts since 6 Jan, 2009, from Croatia

Postby EvilDragon; Thu Jan 11, 2018 12:21 pm Re: Latest Builds: Zebra 2.8 *beta*

Yes - and that's exactly what I was waying that would IMHO sound like crap, most of the time - wavefolder on a sum of polyphonic voices.
User avatar
david.beholder
KVRian
 
1445 posts since 12 Sep, 2007

Postby david.beholder; Thu Jan 11, 2018 2:25 pm Re: Latest Builds: Zebra 2.8 *beta*

What was url of build before 2.8 beta update? I want to get back until UI loading time is fixed.

Also few notes on Dot8 skin:
* in matrix active modules are Grey and inactive are orange
* modules have new 3d look but mixers and effects has old one - flat (annoying)

Newer version of default skin:
* preset browser has bigger font, so folder structure fits less than before
* double click instead of expanding folder is shifting browser root level - differs from previous behavior
Image Murderous duck!
Theturbinman
KVRist
 
32 posts since 11 Oct, 2015

Postby Theturbinman; Fri Jan 12, 2018 8:29 am Re: Latest Builds: Zebra 2.8 *beta*

david.beholder wrote:What was url of build before 2.8 beta update? I want to get back until UI loading time is fixed.


+1 !!
User avatar
zvenx
KVRAF
 
6539 posts since 16 Feb, 2005, from Kingston, Jamaica

Postby zvenx; Fri Jan 12, 2018 8:57 am Re: Latest Builds: Zebra 2.8 *beta*

http://www.u-he.com/cms/zebra

Right hand side.
Where all final releases are.

their product page, rhs.
rsp
tasmaniandevil
KVRian
 
502 posts since 22 Mar, 2005, from Germany

Postby tasmaniandevil; Fri Jan 12, 2018 10:03 am Re: Latest Builds: Zebra 2.8 *beta*

You might have to do a fresh install eventually, if you want to downgrade. I am not sure if everything would work correctly if you simply install the current 2.7.2 release version over the newer 2.8 beta version, mainly because of the new browser and the changes in the skins/themes.
So it's best to remove the Zebra2.data folder before downgrading (but remember to not accidentally throw away your presets, which are in the data folder).
Theturbinman
KVRist
 
32 posts since 11 Oct, 2015

Postby Theturbinman; Fri Jan 12, 2018 9:22 pm Re: Latest Builds: Zebra 2.8 *beta*

tasmaniandevil wrote:You might have to do a fresh install eventually, if you want to downgrade. I am not sure if everything would work correctly if you simply install the current 2.7.2 release version over the newer 2.8 beta version, mainly because of the new browser and the changes in the skins/themes.
So it's best to remove the Zebra2.data folder before downgrading (but remember to not accidentally throw away your presets, which are in the data folder).

:tu: :harp:
User avatar
Urs
u-he
 
22355 posts since 7 Aug, 2002, from Berlin

Postby Urs; Mon Jan 15, 2018 6:36 am Re: Latest Builds: Zebra 2.8 *beta*

david.beholder wrote:What was url of build before 2.8 beta update? I want to get back until UI loading time is fixed.

We might have to wait for Windows Defender to be fixed, so that if our data folder is excluded, the scan time doesn't take even longer. It looks like this isn't anything we can fix. We can certainly find a workaround, but that might entail a reduced feature set on Windows, e.g. no automatic updates.
Theturbinman
KVRist
 
32 posts since 11 Oct, 2015

Postby Theturbinman; Mon Jan 15, 2018 6:58 pm Re: Latest Builds: Zebra 2.8 *beta*

Urs wrote:
david.beholder wrote:What was url of build before 2.8 beta update? I want to get back until UI loading time is fixed.

We might have to wait for Windows Defender to be fixed, so that if our data folder is excluded, the scan time doesn't take even longer. It looks like this isn't anything we can fix. We can certainly find a workaround, but that might entail a reduced feature set on Windows, e.g. no automatic updates.

There is no way to fix the 30 second to 2 minute wait times when opening Zebra?
User avatar
zvenx
KVRAF
 
6539 posts since 16 Feb, 2005, from Kingston, Jamaica

Postby zvenx; Mon Jan 15, 2018 7:11 pm Re: Latest Builds: Zebra 2.8 *beta*

They are working on it.
Rsp
User avatar
karrikuh
KVRist
 
292 posts since 6 Apr, 2008

Postby karrikuh; Mon Jan 15, 2018 11:28 pm Re: Latest Builds: Zebra 2.8 *beta*

Urs wrote:
david.beholder wrote:What was url of build before 2.8 beta update? I want to get back until UI loading time is fixed.

We might have to wait for Windows Defender to be fixed, so that if our data folder is excluded, the scan time doesn't take even longer. It looks like this isn't anything we can fix. We can certainly find a workaround, but that might entail a reduced feature set on Windows, e.g. no automatic updates.

I want to stress again that at least in my case, Windows 10 security center is completely disabled (the service) and yet, the start-up time is huge (see my previous post)
Theturbinman
KVRist
 
32 posts since 11 Oct, 2015

Postby Theturbinman; Tue Jan 16, 2018 7:12 am Re: Latest Builds: Zebra 2.8 *beta*

karrikuh wrote:
Urs wrote:
david.beholder wrote:What was url of build before 2.8 beta update? I want to get back until UI loading time is fixed.

We might have to wait for Windows Defender to be fixed, so that if our data folder is excluded, the scan time doesn't take even longer. It looks like this isn't anything we can fix. We can certainly find a workaround, but that might entail a reduced feature set on Windows, e.g. no automatic updates.

I want to stress again that at least in my case, Windows 10 security center is completely disabled (the service) and yet, the start-up time is huge (see my previous post)

+1 ! I am getting 4 minute load times when opening zebra before any presets are displayed.
fforet
KVRist
 
66 posts since 19 Sep, 2015

Postby fforet; Tue Jan 16, 2018 9:30 am Re: Latest Builds: Zebra 2.8 *beta*

Theturbinman wrote:
karrikuh wrote:+1 ! I am getting 4 minute load times when opening zebra before any presets are displayed.


deleting all additional themes in u-he\Zebra2.data\Support\Themes folder (so that it contains only the two folders "DarkEight" and "Unempty Dark Horse") did resolve this problem for me
Funkybot's Evil Twin
KVRAF
 
5611 posts since 15 Aug, 2006

Postby Funkybot's Evil Twin; Tue Jan 16, 2018 10:14 am Re: Latest Builds: Zebra 2.8 *beta*

I downloaded every patch in the Patch Library, and ended up with around 10k presets in the end. Now, opening the 2.8 browser takes a few seconds to refresh but nothing unreasonable. Note: I had no extra skins, and don't use Windows Defender. This is with Windows 10 Home x64 with updates turned on and Bitdefender as my AV software. Presets are on a SATA drive, OS on a SSD. Not sure why results seem all over the place with this but my experience has been good. Never had a prior version of Zebra either.
User avatar
karrikuh
KVRist
 
292 posts since 6 Apr, 2008

Postby karrikuh; Tue Jan 16, 2018 10:52 am Re: Latest Builds: Zebra 2.8 *beta*

Funkybot's Evil Twin wrote:I downloaded every patch in the Patch Library, and ended up with around 10k presets in the end. Now, opening the 2.8 browser takes a few seconds to refresh but nothing unreasonable. Note: I had no extra skins, and don't use Windows Defender. This is with Windows 10 Home x64 with updates turned on and Bitdefender as my AV software. Presets are on a SATA drive, OS on a SSD. Not sure why results seem all over the place with this but my experience has been good. Never had a prior version of Zebra either.

It takes "just" a few seconds for me, too. I would be totally fine with this if it applied e.g. only to the first time I open the UI of a new Zebra instance. In practice however, I constantly switch between Zebra UI and the UI of various post-processing effects. I think you can imagine having this kind of delay on every switch quickly turns into a serious work-flow killer.

Maybe also worth noting: for me, the delay happens not only when entering the preset browser, but when opening the UI in general.
PreviousNext

Moderator: u-he Mods

Return to u-he