Login / Register 0 items | $0.00 New @ KVR
3 posts since 13 Nov, 2017

Postby opjoco; Mon Nov 13, 2017 4:42 am receptor 2+ pro+ startup problem

Some days ago I brought an used 'Receptor 2+ pro+' with soft ver. 2.0.20120220. I wanted to clean it a little bit, so I started to uninstall plug-ins in mixer mode/setup. After uninstalling 'triple-cheese vst', my receptor restarts, and stops at "starting mixer..."
I did a self-test/check all, it gives a 'warning 30' and error 33=ERROR 33"VST RPM verification failed" Plugin not installed correctly. Download again and re-install
I don't know what to do, maybe a clean software install..? Is there a solution to remove all the data and reinstall all the vst, or can I get an image drive to replace it into my hdd?
Please help me if you can, i'm disperated.
Thank you!
142 posts since 20 Feb, 2013

Postby andym63; Mon Nov 13, 2017 1:18 pm Re: receptor 2+ pro+ startup problem

A clean software install wont work unless you have a clone of your receptor from a date when it was working.
Muse cant help you with this as they are no longer in the bussiness.

Have you tried the following

Try is pressing the power button 3x fast to do a soft software reset of the system. This normally takes a few seconds. If Receptor is unresponsive to this you can force it to shut down by holding the power button down for 10 seconds, however it is recommended that you do this ONLY as a last resort.

Or try the Plugin Cache Reset
This reset will re-load your banks and patches lists, as well are flush out the contents of Receptor's ram, and re-load receptor wiht a blank patch. It is good to resolve issues with banks and patches on your Receptor, or general quirks you don't normally see in the operating system. Do this reset by pressing and holding the multi button on your receptor and pressing power three times fast. Continue to hold multi until the front panel screen says Mu Patch Loading

Or try to Load a blank Patch
Sometimes it may be handy to completely clear the mix screen on your Receptor and load the default settings and a blank mix screen (so that no plugins are loaded). To do this press Setup and meters at the same time. The front panel display should read Load Blank Multi.

Good luck Andy
82 posts since 27 May, 2012, from Los Angeles

Postby plethoraguy; Mon Nov 13, 2017 4:18 pm Re: receptor 2+ pro+ startup problem


Sometimes (very rarely) when My R2+ gets confused during bad installs/uninstalls it takes a VERY LONG TIME to boot up..

it is rebuilding indexes or some such activity... start it up and let it sit for a couple of hours or overnight if you can.
You may find that it fixes itself. IF it works it's way through to an operable state, it should be fine next time you boot.

OH YEAH... also (I know it's a little late at this point) but you MUST backup your harddrive before you go mucking about. The Receptors don't take kindly to messing around too much with installs and deinstalls... not that you did anything wrong, but it's kind of an achilles heel for the OS they use.
3 posts since 13 Nov, 2017

Postby opjoco; Wed Nov 15, 2017 2:13 am Re: receptor 2+ pro+ startup problem

Thanks for your answers!
The problem is not resolved yet. I tried everything you have said, but no results. The startup with pressing the setup button or with the multi button does not work. I made some pictures from the startup process. There is an error message: "cannot touch '/home/Musician/.wine/dosdevices/c:/.receptor/clean-startup' : No such file or directory"
I booted up with an ubuntu usb flashdrive, I localized the /home/Musician directory but it can't be accessed ("you have no permission" message). I tried to access the Receptor's local drive with crossover cable, and with a rooter/hub but no result.
So I don't know what to do.. maybe I need an image file with Receptor OS?? Any ideas?
82 posts since 27 May, 2012, from Los Angeles

Postby plethoraguy; Wed Nov 15, 2017 7:25 am Re: receptor 2+ pro+ startup problem

Sounds like you've been pretty thorough. At this point you should probably contact Kevin Bryson. He is the last remnant of muse tech support and can be hired to fix some problems over the net. He's a good guy, and will do his best to help you out. He's a moderator here, though I don't know how often he's checking in these days.
3 posts since 13 Nov, 2017

Postby opjoco; Tue Dec 19, 2017 1:28 am Re: receptor 2+ pro+ startup problem

Hi! Finally I resolved the problem with purchasing a new hard drive from Zach Radzikowski. But there is an another problem :( My unit boots fine, the vsts are working, but the front panel it’s not working. I can’t use the buttons on front panel, it has stucked on “initializing system...” message. I checked all the connection cables, everything seems to be fine. Maybe there is a bios setting problem? In integrated peripherals/ I/O devices? Could you help me with the right bios settings? (The bios was resetting because a password problem)
Thank you!

Moderators: Meffy, gary@museresearch, farhan, Kevin@MuseResearch, Bryan@MuseResearch

Return to Muse Research and Development

48% Off
SpeakerSpeaker Modelling
by AudioThing
Add A Review My KVR
Was $19.00; Save $9.25 until 30 Jun 2018!
Cutting Edge Technology meets Cutting Edge Craft: An interview with Jordan Rudess