Login / Register  0 items | $0.00 NewWhat is KVR? Submit News Advertise

No Text in ZynaddSubFX GUI

metalx1000
KVRer
 
1 post since 7 Jun, 2015

Postby metalx1000; Tue Nov 01, 2016 9:38 am No Text in ZynaddSubFX GUI

A few weeks ago my ZynaddSubFX GUI stop displaying all text.
I'm running Debian SID and I'm using the ZynaddSubFX from the default repositories.
Everything seems to be working correctly except the text.
I've tried
Code: Select all
aptitude purge zynaddsubfx

and reinstalling.
I've also
Code: Select all
rm ./.zynaddsubfxXML.cfg


Still no luck.
I'm running the same distro and ZynaddSubFX version on my laptop without any problem.
I'm guessing I must have installed something or removed something at some point that caused this problem,
but I have no clue what.
Image

I've made a video also demonstrating the problem.
https://youtu.be/6joEohbdWCA
fundamental
KVRist
 
371 posts since 21 Oct, 2008, from USA

Postby fundamental; Tue Nov 01, 2016 1:08 pm Re: No Text in ZynaddSubFX GUI

hm, that's a new one.

Basically the things that could have broken and done this are fltk, X11, and system fonts.
My bet is on your system fonts.
Try to find what package should install the 'Helvetica' font and try reinstalling that.
One of the developers on the ZynAddSubFX open source synth
The author of the Zyn-Fusion UI for ZynAddSubFX

Moderator: paulnasca

Return to ZynAddSubFX