Login / Register  0 items | $0.00 New#KVRDeals

MuLab free: Cannot play entire song?

iamnotonline
KVRer
 
2 posts since 22 Nov, 2017

Postby iamnotonline; Wed Nov 22, 2017 3:37 pm MuLab free: Cannot play entire song?

I just got the free version of MuLab. When composing, I have a note that extends from section 4 into section 5. Anything from the beginning of section 5 onward is darkened and won't play, but anything before that will play no problem. It seems my composition is split...? I tried changing where the part start marker was, and I even removed it, but nothing's worked. It simply changed the section of the song that could be played. I can't play the entire song no matter what.

Is there any way to make it so I can play the entire song without it cutting off? It seems nothing I do is working, and I need to finish this track. I'll attach an image of what it looks like when editing.Image

Thank you!
nenneb
KVRist
 
104 posts since 8 Dec, 2015

Postby nenneb; Thu Nov 23, 2017 12:01 am Re: MuLab free: Cannot play entire song?

Maybe a look into the manual is helpful?
Change from "Edit" to "Composer". There you can set the length of the sequence.
Actually your sequence seems to be four bars long (the lighter area in "edit") and of course MuLab won't play elements outside this sequence (but shows them anyway grey in the darker area)
iamnotonline
KVRer
 
2 posts since 22 Nov, 2017

Postby iamnotonline; Mon Dec 04, 2017 1:54 pm Re: MuLab free: Cannot play entire song?

This worked!! Thank you lots :)

Moderators: mutools, muzycian

Return to MUTOOLS