Login / Register 0 items | $0.00 New @ KVR
User avatar
FSM77
KVRist
 
64 posts since 9 Feb, 2016

Postby FSM77; Sat Jul 14, 2018 6:33 am silent effect since mulab went V7

Hi all

Is it just me, or is this effect silent when introduced to later versions of Mulab V7 ?

http://www.vst4free.com/free_vst.php?pl ... on&id=1451

it used to work fine on the first iteration of V7 (and back to V5 and V6) but for some reason it's just silent now. Is it just my laptop?

Can someone else try this effect and let me know?

Cheers

Steve
I MAKE FREE MUX SYNTHS
runaudio
KVRian
 
1131 posts since 22 Feb, 2014

Postby runaudio; Sat Jul 14, 2018 8:48 am Re: silent effect since mulab went V7

Works here version 7.7.4
User avatar
FSM77
KVRist
 
64 posts since 9 Feb, 2016

Postby FSM77; Sat Jul 14, 2018 9:32 am Re: silent effect since mulab went V7

runaudio wrote:Works here version 7.7.4


That's weird. :? Thanks for testing anyway :tu:
I MAKE FREE MUX SYNTHS
User avatar
pljones
KVRAF
 
6229 posts since 8 Feb, 2003, from London, UK

Postby pljones; Sat Jul 14, 2018 9:37 am Re: silent effect since mulab went V7

Try it out in a fresh download / clean install?
User avatar
FSM77
KVRist
 
64 posts since 9 Feb, 2016

Postby FSM77; Sat Jul 14, 2018 3:56 pm Re: silent effect since mulab went V7

pljones wrote:Try it out in a fresh download / clean install?


Yep, I've tried reinstalling the VST several times and its just wont work anymore. Or are you suggesting a reinstal of mulab? :neutral:
I MAKE FREE MUX SYNTHS
runaudio
KVRian
 
1131 posts since 22 Feb, 2014

Postby runaudio; Sat Jul 14, 2018 3:58 pm Re: silent effect since mulab went V7

Reinstall of mulab might work
User avatar
FSM77
KVRist
 
64 posts since 9 Feb, 2016

Postby FSM77; Sat Jul 14, 2018 10:32 pm Re: silent effect since mulab went V7

runaudio wrote:Reinstall of mulab might work

will give it a go
I MAKE FREE MUX SYNTHS

Moderators: mutools, muzycian

Return to MUTOOLS