Login / Register 0 items | $0.00 New @ KVR
bob bobwood
KVRAF
 
1806 posts since 24 Apr, 2010, from Nottingham

Postby bob bobwood; Thu Nov 08, 2012 2:03 pm

Appears to be fully functioning in FL9 32bit XP, thanks. I can see what it's all about now and the points wireframe views are much easier for my brain.
A-Z of Plugins, etc updated 22.35 December 24th 2016 updating May 2018.
Keith99
KVRian
 
1207 posts since 15 Mar, 2007, from Yorkshire, England

Postby Keith99; Thu Nov 08, 2012 2:19 pm

Great, thanks for testing it. I am now working on more optimisations
S-N-S
KVRAF
 
2484 posts since 2 Jan, 2008, from denmark

Postby S-N-S; Fri Nov 09, 2012 1:24 am

just tested the new version in FL studio 10.8 beta and both the 32 bit and 64 bit versions works really nice

btw really nice touch with the 2d view.gonna use this to test my tracks
nice job

so far a really nice analyzer
User avatar
IrionDaRonin
KVRAF
 
2501 posts since 17 Mar, 2011, from Spain

Postby IrionDaRonin; Fri Nov 09, 2012 8:55 am

Now goes perfect. Thanks, testing now.

Have a good day :)
Keith99
KVRian
 
1207 posts since 15 Mar, 2007, from Yorkshire, England

Postby Keith99; Fri Nov 09, 2012 8:59 am

IrionDaRonin wrote:At last FL Studio 10 didn't get frozen, but i have a 99% CPU usage always with 0.65 version.
Waiting for your magic.

Have a good day :)


Darn, I thought I had fixed that. Can you look in your Documents folder for a file called Sound Rider Log.html and PM it to me please?
User avatar
IrionDaRonin
KVRAF
 
2501 posts since 17 Mar, 2011, from Spain

Postby IrionDaRonin; Fri Nov 09, 2012 10:03 am

Keith99 wrote:
IrionDaRonin wrote:At last FL Studio 10 didn't get frozen, but i have a 99% CPU usage always with 0.65 version.
Waiting for your magic.

Have a good day :)


Darn, I thought I had fixed that. Can you look in your Documents folder for a file called Sound Rider Log.html and PM it to me please?


Sorry i have edited my last post a bit late. Now goes perfect. Thanks.
JWM.MakerofMusic
KVRer
 
5 posts since 21 Nov, 2006

Postby JWM.MakerofMusic; Fri Nov 09, 2012 7:35 pm

"The program can't start because d3dx9_43.dll is missing from your computer. Try reinstalling the program to fix this problem."

I'm using FL Studio 10.09 (the last non-beta version to be released), and this happens with both the 64-bit and 32-bit versions. I don't know what this is.
User avatar
Jonas78
KVRian
 
1040 posts since 27 May, 2003, from world

Postby Jonas78; Sat Nov 10, 2012 3:39 am

anyone with Renoise 2.8.1 can get this thing to work? Doesn't show up in my effects list!
Keith99
KVRian
 
1207 posts since 15 Mar, 2007, from Yorkshire, England

Postby Keith99; Sat Nov 10, 2012 4:18 am

JWM.MakerofMusic wrote:"The program can't start because d3dx9_43.dll is missing from your computer. Try reinstalling the program to fix this problem."

I'm using FL Studio 10.09 (the last non-beta version to be released), and this happens with both the 64-bit and 32-bit versions. I don't know what this is.


You need to run the DirectX updater, the link is in the download.
Keith99
KVRian
 
1207 posts since 15 Mar, 2007, from Yorkshire, England

Postby Keith99; Sat Nov 10, 2012 4:19 am

Jonas78 wrote:anyone with Renoise 2.8.1 can get this thing to work? Doesn't show up in my effects list!

I will see if I can download a demo of Renoise and see why that may be happening. Must admit I never realised there were so many different DAWs out there :)
Keith99
KVRian
 
1207 posts since 15 Mar, 2007, from Yorkshire, England

Postby Keith99; Sat Nov 10, 2012 4:31 am

Keith99 wrote:
Jonas78 wrote:anyone with Renoise 2.8.1 can get this thing to work? Doesn't show up in my effects list!

I will see if I can download a demo of Renoise and see why that may be happening. Must admit I never realised there were so many different DAWs out there :)


Just did and it ran fine. That was the 64 bit version though, are you using the 32 bit one?
User avatar
Jonas78
KVRian
 
1040 posts since 27 May, 2003, from world

Postby Jonas78; Sat Nov 10, 2012 4:33 am

yep, 32 bit here!
Keith99
KVRian
 
1207 posts since 15 Mar, 2007, from Yorkshire, England

Postby Keith99; Sat Nov 10, 2012 4:36 am

oh ok I will see if I can get the 32 bit one downloaded
Keith99
KVRian
 
1207 posts since 15 Mar, 2007, from Yorkshire, England

Postby Keith99; Sat Nov 10, 2012 4:42 am

OK tried that and it also seems to work ok. Can you look in your documents folder for a Sound Rider Log.html and PM me it's contents? I am thinking this issue may be specific to your setup in some way e.g. buffer size
User avatar
Jonas78
KVRian
 
1040 posts since 27 May, 2003, from world

Postby Jonas78; Sat Nov 10, 2012 4:56 am

Because I installed all kvr challenge submissions in one go, and one of them crashed during initialization in Renoise, apparently soundrider was also cached as failed plugin! Rescanning previously failed plugins in Renoises preferences did the trick!

Thanks for your help, will now check it out!
PreviousNext

Moderator: Moderators (Main)

Return to KVR Developer Challenge 2018