Login / Register  0 items | $0.00 NewWhat is KVR? Submit News Advertise

ReFine support topic

Hudeenee
KVRer
 
5 posts since 23 Dec, 2006, from Budapest, Hungary

Postby Hudeenee; Mon Aug 04, 2014 3:52 am Re: ReFine support topic

lkjb wrote:I also noticed the vst/vst3 folders instead of bundles, but I was able to test the plugin in Reaper and a vst3 test host (I'm currently still using a 10.7 machine where I don't have other VST3 hosts installed). What OS X version and DAW are you using?


I have the vst appearing as folder problem too on Mac, 10.6.8. Extracting the zip archive comes up with the vst and vst3 versions as folders (and the manual pdf), so it's not DAW dependent. Tried multiple archiving apps, same result.

Any ideas?
BDeep
KVRAF
 
2652 posts since 13 Feb, 2012, from Amsterdam

Postby BDeep; Mon Aug 04, 2014 4:53 am Re: ReFine support topic

Every application on OS X is like a folder (just right click and select "Show Package contents"). On my system (OS X 10.9) the VST one shows up just fine, the VST3 one as a folder. I guess it is because the "PkgInfo" file is missing from the Contents folder (I -think- it's one of the files to let OS X treat it like a application/plugin rather than a folder).
BDeep
KVRAF
 
2652 posts since 13 Feb, 2012, from Amsterdam

Postby BDeep; Mon Aug 04, 2014 4:55 am Re: ReFine support topic

Okay, just found out that this can be quickly resolved by opening the regular VST as I just described (show package contents), then copy the PkgInfo file and paste it in the Contents folder inside of the VST3 folder. Shows up as a regular plugin afterwards :D
Hudeenee
KVRer
 
5 posts since 23 Dec, 2006, from Budapest, Hungary

Postby Hudeenee; Mon Aug 04, 2014 5:26 am Re: ReFine support topic

I'm aware of all this, but sadly both vst and vst3 appear as a folder, and neither contain the pkginfo file.
Hudeenee
KVRer
 
5 posts since 23 Dec, 2006, from Budapest, Hungary

Postby Hudeenee; Mon Aug 04, 2014 5:57 am Re: ReFine support topic

I made a PkgInfo file, it made the vst look like any other one, but I suppose 'BNDL????' as content won't cut it, since it refuses to show up in Reaper... :(
lkjb
KVRist
 
101 posts since 13 Oct, 2012

Postby lkjb; Mon Aug 04, 2014 7:54 am Re: ReFine support topic

I uploaded an update for Windows on kvr where I added a main entry. It loads in Cantabile now.

The folder instead of bundle on OS X seems to be due to the missing PkgInfo, although this shouldn't be the reason that the vst isn't recognized. I tested it on my 10.7 machine where it worked fine even as folder.
Is everyone using OS X 10.9 where it won't work?
fwsuperhero
KVRist
 
209 posts since 26 Jul, 2012, from Prague, czech republic

Postby fwsuperhero; Mon Aug 04, 2014 7:58 am Re: ReFine support topic

Naah, 10.6.8 doesnt work also as i´ve said...
eidenk
KVRAF
 
2251 posts since 29 Nov, 2004

Postby eidenk; Mon Aug 04, 2014 10:53 pm Re: ReFine support topic

lkjb wrote:I uploaded an update for Windows on kvr where I added a main entry. It loads in Cantabile now.

Thanks! :tu:
Hudeenee
KVRer
 
5 posts since 23 Dec, 2006, from Budapest, Hungary

Postby Hudeenee; Tue Aug 05, 2014 6:22 am Re: ReFine support topic

Oh, man... :dog:

I should really read first, before trying to run a plug on 10.6.8 that is only 10.7 and up.

fwsuperhero, this one also goes out to you. we're screwed :)

lkjb, you're still the man, love your delay and luftikus too, keep rocking!
Widowsky
KVRer
 
23 posts since 20 Aug, 2008

Postby Widowsky; Sun Aug 10, 2014 4:31 am Re: ReFine support topic

Hi,

Mac OS X 10.6.8 here. Ditto, vst and vst3 appearing as folders. Then Cubase 6.5.5 doesn't see the vst3 and blacklists the vst2.
lkjb
KVRist
 
101 posts since 13 Oct, 2012

Postby lkjb; Sun Aug 10, 2014 9:22 am Re: ReFine support topic

I don't think the plugin not showing is related to the folder appearance. I was able to load the plugin on 10.7 and 10.9 where it also showed as folder. I'll try to make a 10.6 compatible plugin within the next days and let you know.
lkjb
KVRist
 
101 posts since 13 Oct, 2012

Postby lkjb; Sun Aug 10, 2014 11:35 am Re: ReFine support topic

I just uploaded version 1.0.3 for Mac on kvr which should also run on OS X 10.6. Please let me know if it does or doesn't.
User avatar
DJErmac
KVRist
 
225 posts since 25 Apr, 2009, from Fr

Postby DJErmac; Sun Aug 10, 2014 3:02 pm Re: ReFine support topic

Hello,

First : congrats, I really love this plugin, seems like what I was waiting for !

There still is a problem though : with version 1.03, I'm having the already-mentioned crazy high CPU usage when no sound is playing. Cubase 5, Win 8.1. This problem appears specificaly during bouncing (exporting). I hope you can fix this trouble, it's not safe to let a CPU load that high for no reason.

Just one non-related suggestion if you allow me to : one some specific synth tracks, I found that two or more instances of Refine per track were a good choice. I may not be the only one stacking two or three instances. Maybe you could think about raising the max parameters to appr. twice their values if other people mention that, it would be better to get the perfect result in one instance than loading several plugins, don't you think so ?

Congrats again for that plugin, you get my 5 points vote and you would get 6 if this was possible. :)
fwsuperhero
KVRist
 
209 posts since 26 Jul, 2012, from Prague, czech republic

Postby fwsuperhero; Sun Aug 10, 2014 4:08 pm Re: ReFine support topic

It works now (on 10.6.8) and i must say that this plugin is amazing. I dont usually use plugins that do this magic stuff where you dont know what actually going on but this makes all my tracks or busses sounding better. Magic :o
Widowsky
KVRer
 
23 posts since 20 Aug, 2008

Postby Widowsky; Mon Aug 11, 2014 1:19 am Re: ReFine support topic

All issues solved with Cubase 6.5.5 on 10.6.8. Thanks for the fix. Vst2 is showing up only if vsy3 is not installed, which is fine.
It sounds really nice and smooth; can't wait to use it in actual production. Congrats!
PreviousNext

Moderator: Moderators (Main)

Return to KVR Developer Challenge Chat