Login / Register  0 items | $0.00 New#KVRDeals

Lord of the Springs

User avatar
Taron
KVRAF
 
2041 posts since 17 Apr, 2010, from Croatia

Postby Taron; Thu Dec 22, 2016 9:44 am Re: Lord of the Springs

Thanks opoo, I had some feedback regarding your troubles from other winXP users, who have no problem running LotS. Naturally it's impossible to diagnose what might be missing on your machine, but just so you know, XP is not the problem.
I also wonder, if you run XP at 64bit or still 32bit?
Either way, it's fairly safe to say that there's something off in what's happening on your machines. What ever it is, it will eventually show to be trouble for more than just my little vsti. I wished, I could tell you more already, but thus far I can only give you some reassurance: There must be a solution and you may not have to wait until you upgrade!

Thanks for getting back to me on it and I wish you all the best, as well, and a Merry Christmas! :party:
caonoize
KVRist
 
89 posts since 24 Feb, 2013, from United States

Postby caonoize; Fri Feb 17, 2017 6:37 pm Re: Lord of the Springs

Has anyone gotten this running under WINE?
wakax
KVRAF
 
1773 posts since 21 Mar, 2002, from Timisoara, Romania

Postby wakax; Wed Oct 18, 2017 3:31 am Re: Lord of the Springs

fantastic synth!
original and just mindblowing.
any chance for a osx (mac) port? vst will be ok. no need for au if it's too hard...
thanks.
User avatar
Taron
KVRAF
 
2041 posts since 17 Apr, 2010, from Croatia

Postby Taron; Wed Oct 18, 2017 3:57 am Re: Lord of the Springs

THANKS, wakax! I've got a thread for it here:
viewtopic.php?p=6885689#p6885689

But, yeah, there are a few challenges I still have with OSX, though, I've managed to compile some other vsts already. Still got to work out graphics and File I/O. So, yeah, eventually there will be a port! I will do my best.

Thanks again!
Previous

Moderator: Moderators (Main)

Return to KVR Developer Challenge Chat