What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Cubase Help Please

Official support for: tweakbench.com

Moderator: tweakbench

KVRer
 
1 post since 5 Apr, 2009, from Berkeley

Postby marms; Sun Apr 05, 2009 1:57 am

I just installed the bundle, and woah. Good things come in small packages. However, some of the instruments don't wanna work in my Cubase studio 4. Seems that they want two mono outs rather than a stereo out (which is default.)
here is the error message-

VST Mixer Warnings (Saturday, April 04, 2009)
===============================

This mixer configuration expected "tb_ritual_1_1" to have Output 1: Stereo,
-> The instrument currently has Output 1: Mono,
-> The instrument channel will be silent.
===============================

this comes up on I think 4 or 5 of the vst's- rebar, tapeworm, i can't remember them all. Some of them the second line says "-> The instrument currently has Output 1: Mono, Output 2: Mono" . Anyways, I don't know how to route these, and I'd rather not. Any idea what's going on?
KVRian
 
1181 posts since 8 Jul, 2005, from Massena, NY, US

Postby MadPsyance; Tue Apr 14, 2009 12:12 am

I'm having the same issue but with a hardware synth. It has 2 mono outputs, but I'm getting the same message except it says" The mixer configuration expected ea-1 output: stereo.
The instrument currectly has output 1: mono and output 2:mono. The instrument channel will be silent."

Sure enough, no sound.

Moderator: tweakbench

Return to Tweakbench