What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

LFO trouble with Logic Pro

Official support for: audiospillage.com

Moderator: audiospillage

Songe
KVRer
 
2 posts since 20 Jul, 2011

Postby Songe; Wed Jul 20, 2011 2:45 pm LFO trouble with Logic Pro

Hey !

I've been using DrumSpillage with Logic Pro 9 for a day now, and I'm very satisfied with it.

I do however have a problem:

I'm using LFO2 on a HiHat, with a Saw Down waveform, set to a 1 bar frequency. (Note-on Sync is not activated).

Problem is, the waveform starts randomly in the middle of the bars (never at the same place though), instead of right at the beginning. It lasts 1 bar alright, but it isn't sync with the start of each bar. I don't have any control on it.

I hope I'll be understood, english isn't my native language. Thanks in advance ! =)
User avatar
audiospillage
KVRist
 
370 posts since 13 Mar, 2009

Postby audiospillage; Thu Jul 21, 2011 8:29 am

Hi Songe,

I understand you. To achieve the effect you want the LFO needs to be reset when you start and stop the host transport. Currently this isn't possible in DrumSpillage but we'll look into adding it in an update. Should be a quick fix.

AudioSpillage
Songe
KVRer
 
2 posts since 20 Jul, 2011

Postby Songe; Thu Jul 21, 2011 1:28 pm

Cool ! Thanks for the quick answer ! :D
User avatar
audiospillage
KVRist
 
370 posts since 13 Mar, 2009

Postby audiospillage; Wed Jul 27, 2011 10:37 am

Working on this today.

Syncing LFO2 to the host transport only really makes sense when the 'Note-on Sync' is off. Do you agree? I think it makes sense to also sync LFO3 and LFO4 but LFO1 cannot be sync'd to host transport in the current incarnation at least.

Stephen
User avatar
audiospillage
KVRist
 
370 posts since 13 Mar, 2009

Postby audiospillage; Wed Aug 10, 2011 12:38 pm

OK this has now been added to the 1.4.1 update.

Moderator: audiospillage

Return to AudioSpillage