What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Arp - Not compatible with Live error

Official support for: hgsounds.com

Moderator: Astralp

KVRian
 
1106 posts since 25 Feb, 2005, from UK
 

Postby Astralp; Tue Nov 29, 2011 4:48 pm

20 produces a file at c:\debug.txt if you could either paste the result or send it to me that would be great :)
KVRian
 
1147 posts since 15 Jan, 2010, from Denver

Postby ezelkow1; Tue Nov 29, 2011 4:55 pm

Sorry had already deleted 20, put 21 and emailed the logging from there. 21 loaded up fine
KVRian
 
1106 posts since 25 Feb, 2005, from UK
 

Postby Astralp; Tue Nov 29, 2011 5:06 pm

Oh that's promising! Well by rights 22 should work I hope :)
KVRist
 
157 posts since 20 Jul, 2004
 

Postby plauto; Tue Nov 29, 2011 5:18 pm

Here the beta 21 function normally!!!!! :clap: :tu: :harp: :wheee: :harp: :wheee: :harp: :wheee: :harp:
KVRian
 
1106 posts since 25 Feb, 2005, from UK
 

Postby Astralp; Tue Nov 29, 2011 5:21 pm

Fantastic!!! That has to be the hardest problem to track in my plugin history, thanks so much for the help, I could never have found it otherwise, it's painful not being able to reproduce a problem locally. Hopefully 22 works for you too?
KVRist
 
157 posts since 20 Jul, 2004
 

Postby plauto; Tue Nov 29, 2011 5:24 pm

Beta 22 does not work, it is not loaded.
KVRian
 
1106 posts since 25 Feb, 2005, from UK
 

Postby Astralp; Tue Nov 29, 2011 5:32 pm

Really?? Weird, I only removed the debug code, ok well give 23 a go..
KVRist
 
157 posts since 20 Jul, 2004
 

Postby plauto; Tue Nov 29, 2011 5:39 pm

Beta 23 does not work, it is not loaded. :(
KVRist
 
157 posts since 20 Jul, 2004
 

Postby plauto; Tue Nov 29, 2011 5:40 pm

Here the beta 21 function normally!!!!!

Ableton 8.2.6

Ableton (beta 3) 8.2.7
KVRian
 
1106 posts since 25 Feb, 2005, from UK
 

Postby Astralp; Tue Nov 29, 2011 5:42 pm

Completely Crazy..
KVRian
 
1106 posts since 25 Feb, 2005, from UK
 

Postby Astralp; Tue Nov 29, 2011 5:54 pm

Ok if you can try 24...
KVRist
 
157 posts since 20 Jul, 2004
 

Postby plauto; Tue Nov 29, 2011 5:57 pm

Astralp wrote:Completely Crazy..


Beta 24 normally! :)
KVRian
 
1147 posts since 15 Jan, 2010, from Denver

Postby ezelkow1; Tue Nov 29, 2011 5:58 pm

loads here, but the debug.txt is empty

and it it will consistently crash on multiple opens
KVRian
 
1106 posts since 25 Feb, 2005, from UK
 

Postby Astralp; Tue Nov 29, 2011 7:09 pm

I think the only thing for it is to rewrite the Sequencer display code, something strange is going on somewhere, so I think it's worth a shot.
KVRian
 
1106 posts since 25 Feb, 2005, from UK
 

Postby Astralp; Tue Nov 29, 2011 8:49 pm

Fingers crossed for 26
PreviousNext

Moderator: Astralp

Return to Homegrown Sounds