What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

My Drum loops don't fit

Official support for: mutools.com

Moderators: mutools, muzycian

KVRist
 
66 posts since 21 Jan, 2012, from Berkelland, The Netherlands

Postby robfigee; Wed Feb 08, 2012 2:49 am My Drum loops don't fit

Hi, when I load a drumloop in Mulab it is stretched or shrunk to the size of one measure ( I do not know if that is the right word in English: I mean the size of four quarter notes).
This results in a audio track, when I copy this a number of times, that has silences between the loops or a track that has the hickups.
Is there a way to disable this snapping to the underlying structure?
Thanks in advance,

Rob
KVRAF
 
5527 posts since 24 Jun, 2008, from Europe
    

Postby mutools; Wed Feb 08, 2012 4:16 am

robfigee wrote:Hi, when I load a drumloop in Mulab it is stretched or shrunk to the size of one measure ( I do not know if that is the right word in English: I mean the size of four quarter notes).


Ok this sounds like you imported a sliced sample loop.
So this results in a sequence part targetting a MultiSampla with the slices.

This results in a audio track,


Oops, so here i'm confused by your post.
Are you importing an audio part or a sliced sample part?
The difference can be easily seen: An audio part is drawn as a waveform, a sequence part shows the notes in the sequence, in this case this is most typically a diagonal set of notes playing the slices.

when I copy this a number of times, that has silences between the loops or a track that has the hickups.
Is there a way to disable this snapping to the underlying structure?
Thanks in advance


Moving and copying parts is always done using the grid. You can quickly disable the grid via the green LED in the grid control panel at the bottom right of the composer.
KVRist
 
66 posts since 21 Jan, 2012, from Berkelland, The Netherlands

Postby robfigee; Wed Feb 08, 2012 7:55 am

Thanks, I will try looking for the green Led.
I imported the Loop as an audio file - so, not a sliced one.

Rob
KVRAF
 
5527 posts since 24 Jun, 2008, from Europe
    

Postby mutools; Wed Feb 08, 2012 9:31 am

Just for your info: If you want to match your loop to the tempo, and be able to easily reuse the separate slices in a drumloop, use Session menu -> Import Sample Loop, cfr http://www.mutools.com/mulab/docs/slici ... mples.html
KVRist
 
66 posts since 21 Jan, 2012, from Berkelland, The Netherlands

Postby robfigee; Wed Feb 08, 2012 11:34 am

Thanks again,

Deselecting the grid snap already worked fine, but I will certainly try the Import Sample Loop option and see how that works.
EDIT: I used it and it works like a charm.
Thank you for pointing me to that solution..

Rob

Moderators: mutools, muzycian

Return to MUTOOLS