Login / Register  0 items | $0.00New @ What is KVR? Submit News Advertise

pMix v1 testers wanted (osx only)

Official support for: olilarkin.co.uk

Moderator: hibrasil

hibrasil
KVRian
 
677 posts since 23 Jun, 2002, from York, UK

Postby hibrasil; Thu Dec 15, 2011 7:08 am pMix v1 testers wanted (osx only)

I am nearly ready to release my next product - pMix (preset mixer). It's a standalone VST/Audiounit plugin chainer with a preset interpolator built in. I originally developed it back in 2007/2008 and it won the second prize in the lomus music software competition. It's only going to be available for OSX, probably just on the app store.

heres a video of the old version http://vimeo.com/767057

If you would be interested in testing please let me know.

Image
Mighty Pea
KVRian
 
988 posts since 21 Mar, 2006

Postby Mighty Pea; Sat Feb 25, 2012 9:27 am

Any reason this is standalone only? I believe I used an alpha/beta of this on Windows as a vst itself, which I would be much, much more interested in.
Image
hibrasil
KVRian
 
677 posts since 23 Jun, 2002, from York, UK

Postby hibrasil; Sat Feb 25, 2012 10:20 am

yes
djnevins7
KVRer
 
1 post since 23 May, 2012, from United Kingdom

Postby djnevins7; Wed May 23, 2012 7:25 am

hibrasil wrote:I am nearly ready to release my next product - pMix (preset mixer). It's a standalone VST/Audiounit plugin chainer with a preset interpolator built in. I originally developed it back in 2007/2008 and it won the second prize in the lomus music software competition. It's only going to be available for OSX, probably just on the app store.

heres a video of the old version http://vimeo.com/767057

If you would be interested in testing please let me know.

Image

Hello hibrasil,djnevins here I am interested in testing your Pmix v1 Please contact me at djnevins7@gmail.com as soon as possible,Thank You !!!!
hibrasil
KVRian
 
677 posts since 23 Jun, 2002, from York, UK

Postby hibrasil; Wed May 23, 2012 7:34 am

oszillo
KVRer
 
7 posts since 30 Oct, 2010, from Berlin

Postby oszillo; Tue Dec 11, 2012 5:26 pm

omg! even if i'm late here.. :)
this tool is downloadable in apples app store right?
but the tool itsself is made for osx up from 10.5.0!
wich means all 10.5. users cant get the tool, because
the app store is just running on machines with 10.6.6 minimum.
:(
if it's red, reduce gain and use your brain
hibrasil
KVRian
 
677 posts since 23 Jun, 2002, from York, UK

Postby hibrasil; Sun Dec 16, 2012 12:06 pm

pm sent

Moderator: hibrasil

Return to Oli Larkin Plugins