What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

[MXXX]Answer to your response

Official support for: meldaproduction.com

Moderator: MeldaProduction

crazyfiltertweaker
KVRian
 
690 posts since 24 Mar, 2012

Postby crazyfiltertweaker; Wed Mar 28, 2012 4:01 am [MXXX]Answer to your response

Here you can see what I mean with the first issue:

Image



I tred it wirth all available settings but the MIDi is not triggering the Switch of the Multiparameter. I just can trigger it with the mouse.
Look here that you see what I mean:

Image



No, it is not possible to retrigger the LFOs, I tried it with every possibility.
elassi
KVRian
 
1082 posts since 8 Sep, 2009

Postby elassi; Wed Mar 28, 2012 6:21 am

Michael1985 wrote:I tred it wirth all available settings but the MIDi is not triggering the Switch of the Multiparameter. I just can trigger it with the mouse.
Look here that you see what I mean:

Image


There must be something wrong with the (internal) midi-routing in your sequencer. I tried your example and it works flawlessly (Live 8.2.8 ).
crazyfiltertweaker
KVRian
 
690 posts since 24 Mar, 2012

Postby crazyfiltertweaker; Wed Mar 28, 2012 7:16 am

All is working fine with my MIDI connections.
There is incoming MIDI, my other effects are triggered through MIDI and I tried all possible ways in and outside of mxxx(all midi channels, one of the different ones, different trigger modes a.s.o.)


Please create a brickwall limiter at the end like guitare rig does which has an on/off switch.
farfadetfarfelu
KVRist
 
194 posts since 8 Feb, 2009

Postby farfadetfarfelu; Wed Mar 28, 2012 7:44 am

According to your second screen capture, In your midi assignements, you have selected "multiparameter value".
To turn on and off a multiparameter you have to select global > "multiparameter X", in the right part of the dialog windows, instead of "multiparameter value" in the left part of the dialog window.
crazyfiltertweaker
KVRian
 
690 posts since 24 Mar, 2012

Postby crazyfiltertweaker; Thu Mar 29, 2012 2:46 am

I have selected multiparameter 2 which is a on/off switch assigned to the dry/wet of an effect (yes, if I use the switch with mouse, it turns on and off without problems)
But it is not working with MIDI notes!
With no one mode.

And I cant retrigger the LFOs(Modular section) with incoming MIDI notes from the vsti. In Guitare Rig as example it works even a gated mode!
farfadetfarfelu
KVRist
 
194 posts since 8 Feb, 2009

Postby farfadetfarfelu; Thu Mar 29, 2012 4:51 am

Well i tried it in Reaper, i can trigger multiparameters with my keyboard, it learns the notes, everything is working fine !

Are you still running the 14 days demo ? Maybe the demo has limitations with the midi, either that or it has to be the midi routing like elassi said.
Is it working with the modulation wheel, and control changes ?
User avatar
MeldaProduction
KVRAF
 
5552 posts since 15 Mar, 2008, from Czech republic

Postby MeldaProduction; Thu Mar 29, 2012 6:05 am

Michael, it doesn't work, because you didn't map the MIDI correctly! You selected "Multiparameter 1 Value" - it's a little confusing, but it's the setting of the multiparameter, not its actual value. Select parameter in the main folder - there is parameter named "Multiparameter 1". The "Multiparameter 1" folder contains the specific settings for the multiparam, but not its values. Or just check the tutorial:

http://www.youtube.com/watch?v=W8so1fsb ... ature=mhee

Brickwall limiter at the end - absolutely NOT! Why on earth would we do that when you can always at a limiter if you want it...

One more thing - why are you using the Modular processor when all you need is a chorus??? Important thing - use Modular ONLY and ONLY if you really need it.
Vojtech - MeldaProduction
Image
crazyfiltertweaker
KVRian
 
690 posts since 24 Mar, 2012

Postby crazyfiltertweaker; Thu Mar 29, 2012 7:27 am

Yes I would use the modular more in dept but what would you do, if the first device you load in looks like that? Right! Stop loading any more devices and reporting! ;)

Thx for explaining but it is really a bit confusing with the value thing.

I'm going to test if the modulators are retriggerable and go deeper into mxxx effect creation, and we will see... :)
User avatar
MeldaProduction
KVRAF
 
5552 posts since 15 Mar, 2008, from Czech republic

Postby MeldaProduction; Thu Mar 29, 2012 10:23 am

Yeah, so far you probably have to resize the editor to use Modular processor. Also I suggest switching to sliders.

It is a little confusing indeed, but I'm afraid it cannot be changed anymore for sake of backwards compatibility.
Vojtech - MeldaProduction
Image
Satch1
KVRist
 
251 posts since 5 Oct, 2011, from Manchester

Postby Satch1; Thu Mar 29, 2012 1:19 pm

MeldaProduction wrote:Yeah, so far you probably have to resize the editor to use Modular processor.


Yeah I've been thinking maybe horizontal scrolling might come in handy if ever things get a bit complex, (Modular inside a Modular). I'm not sure whether I'll be getting that complex just yet, maybe never, but you never know. I suppose that might be handy if you know what you're doing with the Math processor. Things definitely get a bit crowded anyway, even with the gui enlarged, especially on my little 17 inch moniter. What do you think?
crazyfiltertweaker
KVRian
 
690 posts since 24 Mar, 2012

Postby crazyfiltertweaker; Thu Mar 29, 2012 2:39 pm

MeldaProduction wrote:Yeah, so far you probably have to resize the editor to use Modular processor. Also I suggest switching to sliders.

It is a little confusing indeed, but I'm afraid it cannot be changed anymore for sake of backwards compatibility.


No problem!
If I/we know it, it is no fun killer ;)

Now I want to say something positive: Really nice Multieffect :)

I'm going to write my last report in about 1 week and after that I'm going to create the presets, thanks for all!
User avatar
MeldaProduction
KVRAF
 
5552 posts since 15 Mar, 2008, from Czech republic

Postby MeldaProduction; Fri Mar 30, 2012 5:36 am

Thanks folks ;).

Michael: NO PRESETS YET! Read the document!!!!!!!!!!!!
Vojtech - MeldaProduction
Image

Moderator: MeldaProduction

Return to MeldaProduction