What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

ableton live launch behaviour question

Plug-in hosts and other software applications discussion

Moderator: Moderators (Main)

gckilla
KVRist
 
481 posts since 15 Dec, 2005

Postby gckilla; Sat Mar 31, 2012 5:10 am ableton live launch behaviour question

Hi,
New user in live and I can't seem to find the answer in the manual (and kids are preventing from reading effectively!!!)I'm trying to avoid the following behaviour on live: Launching a clip is launching other clips as well - and I know enough that I'm not launching a whole scene.

Cheers
User avatar
risome
KVRAF
 
1765 posts since 30 Oct, 2006, from Australia, NSW

Postby risome; Sat Mar 31, 2012 5:27 am

1.Check follow actions, 2. Are you pressing play on the transport with some clips launched so they all play or clicking on one clip in the clip view.Make sure you hit the stop button on clips you don't want to play in clip view cause if you haven't and you press play in the transport they will all play.
www.voltagedisciple.com
Patches for ACE,PREDATOR,SYNPLANT,SUB BOOM BASS,PUNCH
AALTO,CIRCLE,BLADE and Ableton LIVE Packs
http://syikom.wordpress.com/ my blog

Moderator: Moderators (Main)

Return to Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)