What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

e-type

User avatar
spacedad
KVRAF
 
4711 posts since 25 Apr, 2002, from the bottom of the barrel

Postby spacedad; Mon Sep 10, 2012 2:31 am e-type

e-type is crashing on win7,it works on XP.
it's an experimental synth i tried to make with all your old freeware modules.

i thought i'd ask in case there was a module that you were aware of that may give trouble to win7.?

it crashes eXT1 + 2 .
it loads in savihost,but then crashed.
i have a crash trace file from savihost if you need it.

i know i should not really be using the old modules,i know they are not supported any longer,
but i just thought i'd ask,
thanks,
gary.
User avatar
RunBeerRun
KVRAF
 
7287 posts since 2 Aug, 2005, from Guitar Land, USA

Postby RunBeerRun; Mon Sep 10, 2012 2:39 pm

I'm not getting any sound out of the E-Type in Savihost, either (Win7 32 bit).

A while back I had some problems with Evm Lfo2, you could try removing modules one by one, if it's the old Evm lfo it would be easy to replace, now I always use the stock oscillator for lfos.

Edit: Ok now it works in Savihost somehow, but gives an error message in Energy xt 1.4.
The only site for experimental amp sim freeware & MIDI FX: http://runbeerrun.blogspot.com
https://www.youtube.com/user/RunBeerRun5 -Youtube jams
https://twitter.com/RunBeerRun5 -Twitter rants
User avatar
spacedad
KVRAF
 
4711 posts since 25 Apr, 2002, from the bottom of the barrel

Postby spacedad; Tue Sep 11, 2012 12:46 am

thanks for checking.
User avatar
spacedad
KVRAF
 
4711 posts since 25 Apr, 2002, from the bottom of the barrel

Postby spacedad; Tue Sep 11, 2012 1:00 am

just tried rebuilding on win7,and now it's working.
so maybe it works for other too?
User avatar
spacedad
KVRAF
 
4711 posts since 25 Apr, 2002, from the bottom of the barrel

Postby spacedad; Tue Sep 11, 2012 1:07 am

http://www.spaceraiders.co.uk/spacedad/e-type.7z
updated.not sure why a simple rebuild would make it work,but hopefully it's not just on my computer.
please give it a spin.
User avatar
RunBeerRun
KVRAF
 
7287 posts since 2 Aug, 2005, from Guitar Land, USA

Postby RunBeerRun; Fri Sep 14, 2012 3:05 pm

The new rebuild worked in Energy xt, that's weird. I use old and new evm modules, other than avoiding the lfo modules I've never seen anything weird.
The only site for experimental amp sim freeware & MIDI FX: http://runbeerrun.blogspot.com
https://www.youtube.com/user/RunBeerRun5 -Youtube jams
https://twitter.com/RunBeerRun5 -Twitter rants
User avatar
spacedad
KVRAF
 
4711 posts since 25 Apr, 2002, from the bottom of the barrel

Postby spacedad; Fri Sep 14, 2012 3:07 pm

i'm not sure what's going on,but it works now.
thanks a lot for checking.:)

Return to EVM Modules for Synthedit