What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Strip X-Talk setting forgotten after saving

Official support for: sknote.it

Moderator: quintosardo

MaxC
KVRist
 
121 posts since 15 Feb, 2004

Postby MaxC; Sat Nov 03, 2012 12:19 pm Strip X-Talk setting forgotten after saving

Not sure if anyone else has had this problem, but whenever I save a project, the crosstalk setting in Strip often turns to "Off". I then have to go and manually re-set the crosstalk to the desired amount, channel by channel. Strangely, this doesn't happen to every instance, but most instances, and I can't tell why some instances preserve the setting while others don't. It's becoming a hassle so I thought I'd inquire as to if this is a known issue or if a solution can be found. My host is Tracktion 3 and my StripBus is v2.01.
quintosardo
KVRAF
 
3300 posts since 15 Jul, 2004, from Italy

Postby quintosardo; Sat Nov 03, 2012 12:43 pm

Hi MaxC,
yes, it is a known issue, we are working on the new version
(which is getting some new options, too, and will be a free update for existing users)
Electronics and music: www.sknote.it
Recording in Italy: www.skstudio.it
User avatar
Burillo
KVRAF
 
1654 posts since 15 Nov, 2006, from Hell

Postby Burillo; Sat Nov 03, 2012 2:05 pm

cool!

also, i sometimes experience out of sync audio with crosstalk feature - e.g. some audio may "bleed" into other channels earlier than it actually plays. i always use "aligned" setting.
From Russia with love
quintosardo
KVRAF
 
3300 posts since 15 Jul, 2004, from Italy

Postby quintosardo; Sun Nov 04, 2012 12:38 am

Yes, always switch instances off and on again to get them aligned!
Electronics and music: www.sknote.it
Recording in Italy: www.skstudio.it
User avatar
Burillo
KVRAF
 
1654 posts since 15 Nov, 2006, from Hell

Postby Burillo; Sun Nov 04, 2012 3:03 am

quintosardo wrote:Yes, always switch instances off and on again to get them aligned!

thing is, it happens even if i load a project already set up with aligned. or are you saying that upon loading the project i should also reload all strip instances?
From Russia with love
quintosardo
KVRAF
 
3300 posts since 15 Jul, 2004, from Italy

Postby quintosardo; Sun Nov 04, 2012 11:50 am

Not reload, just switch off/on again.
Weird but this x-talk thing is unique and really to the borders of plugins standards :)
Electronics and music: www.sknote.it
Recording in Italy: www.skstudio.it

Moderator: quintosardo

Return to SKNote