What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

RP Delay on PC v1.0.1 - Bypass

Official support for: robpapen.com

Moderators: Meffy, Concretefx, Rob Papen

unguitar
KVRist
 
179 posts since 1 May, 2009, from Italy

Postby unguitar; Thu Nov 01, 2012 2:49 pm RP Delay on PC v1.0.1 - Bypass

Hi,
I am a happy owner of this plugin.
I am using it inside Audiomulch 2.2.

There are a couple of things for which I need to know your opinion:
-it looks like bypass button is a "kill" button that actually stops the signal which passes through the RPD. When I switch it on I got no sound at all. Is there a place where it can be set like kill or through ? some hardware effects offer this option.
-When I want to check my vsts performance I compare the cpu use with the plugin in bypass mode and not. I see there is no difference when bypassing the RPD. I double check this taking the vst out of the audio signal and at this point I can see the expected cpu difference.

Any advice on these two matters ?

thanks,
Luca
Concretefx
KVRAF
 
3528 posts since 6 Feb, 2003, from UK

Postby Concretefx; Thu Nov 01, 2012 11:58 pm

I will have to look into those issues and if appropriate make some changes in the next update , thanks for mentioning this.

Cheers

Jon
unguitar
KVRist
 
179 posts since 1 May, 2009, from Italy

Postby unguitar; Fri Nov 02, 2012 1:21 am

thank you Jon,
can you confirm things are like I have experienced ?
Good to know someone is taking care of them !
Thanks,
Luca
Concretefx
KVRAF
 
3528 posts since 6 Feb, 2003, from UK

Postby Concretefx; Sat Nov 03, 2012 12:12 am

Checking version 1.0.1 I I find

1) The bypass seems to work ok, in both send on & off modes. The sound is pass through unchanged when bypass is on

2) Your right the CPU level stays the same , something that can be improved.

So I would make sure you have the latest version for 1) and for 2) I'll look into it.

Cheers

Jon
unguitar
KVRist
 
179 posts since 1 May, 2009, from Italy

Postby unguitar; Sat Nov 03, 2012 7:41 am

Hi Jon,
I have the latest version: I tried to install it on a different pc, using Reaper and Nuendo as Vst host.
Same result: bypass=no sound
unguitar
KVRist
 
179 posts since 1 May, 2009, from Italy

Postby unguitar; Sun Nov 04, 2012 7:20 am

Hi again Jon,
I checked another thing: when I am in bypass ( hence no audio from the RPD output) and I bring the mix knob down, I can get the dry signal out of it.

Should it mean that there is something to do with the position of the bypass in RPD's internal signal flow more than a problem in the knob itself ?

Thanks for the interest in this, both the bypass thing and the fact that it has to "switch off" the process so that I can have more cpu available are very important things in my setup.
Concretefx
KVRAF
 
3528 posts since 6 Feb, 2003, from UK

Postby Concretefx; Mon Nov 05, 2012 12:07 am

That is odd, ok send me a pm with your email and I can send you a copy of what I'm using here since it seems to work ok, it might be something I've fixed but not uploaded yet.

Cheers

Jon
faun2500
KVRian
 
1283 posts since 27 Nov, 2008, from uk

Postby faun2500; Mon Nov 05, 2012 12:53 am

I can confirm. When I press the bypass button the sound disappears!

The reason I have not noticed this before is because in Reaper it is so easy to un-tick the box to bypass a plugin but this bug is there alright.


V1.01 64bit Windows 7 Reaper (latest)

Moderators: Meffy, Concretefx, Rob Papen

Return to Rob Papen