What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  
KVRer
 
4 posts since 21 Nov, 2012

Postby thegrindlab; Wed Nov 21, 2012 9:55 am

I just downloaded the latest version of Poise and noticed sometimes when I cut a pad and attempt to paste it to another location that nothing is pasted. I simply lose the pad sample/settings. Copy works all the time but cut sometimes does not.


To reproduce the issue, try this:

1. Cut any pad and paste it to any number of pads you wish. *This will work.
2. Cut any pad and paste it to another pad. Then, cut a THIRD pad and attempt to paste it to a 4th pad.

If you have the same issue as I, you'll see the second series of cut and paste does not work.
Last edited by thegrindlab on Thu Nov 22, 2012 8:13 pm, edited 1 time in total.
Signature blocked until 5 posts made
KVRian
 
1195 posts since 14 Dec, 2003, from Melbourne, Australia
 

Postby very angry mobster; Thu Nov 22, 2012 4:01 pm

Thanks for the report Grindlab. I can't reproduce the problem yet. I do see an issue with the waveform display not being updated (I'll fix that). But cut & paste always seems to work here for me. Can anyone else confirm the problem?


Shannon
KVRer
 
4 posts since 21 Nov, 2012

Postby thegrindlab; Thu Nov 22, 2012 8:16 pm

Thanks for having a look. I'll post back if I determine a more specific series of steps that cause it on my system.
Signature blocked until 5 posts made

Moderator: very angry mobster

Return to One Small Clue