What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

how do i import Expansions bank in to synthmaster plzzz

Official support for: kv331audio.com

Moderators: kv331, Teoman

alibilal
KVRer
 
1 post since 7 May, 2011

Postby alibilal; Sat Oct 20, 2012 6:32 am how do i import Expansions bank in to synthmaster plzzz

hi guys


how do i import Expansions bank in to synthmaster plzzz
User avatar
zvenx
KVRAF
 
4185 posts since 16 Feb, 2005, from Kingston, Jamaica

Postby zvenx; Sat Oct 20, 2012 8:28 am

there is a read me file that comes with the expansion banks that tell you precisely where to put it for both mac and pc.

although the latest one speaks of the wrong file but the correct location.

rsp
trailmix
KVRer
 
7 posts since 20 Jun, 2009, from Brooklyn NY

Postby trailmix; Mon Dec 03, 2012 6:29 pm

alibilal wrote:hi guys


how do i import Expansions bank in to synthmaster plzzz



I am on a mac and having the same problem. I found the preset folder, but the presets have a smpb tag and
the banks I want to import have a smpr tag.

I can't tell if they have been imported. HELP!
Keep life simple & funky. The groove will set you free...
trailmix
KVRer
 
7 posts since 20 Jun, 2009, from Brooklyn NY

Postby trailmix; Mon Dec 03, 2012 6:30 pm

alibilal wrote:hi guys


how do i import Expansions bank in to synthmaster plzzz



I am on a mac and having the same problem. I found the preset folder, but the presets have a smpb tag and
the banks I want to import have a smpr tag.

I can't tell if they have been imported. HELP!
Keep life simple & funky. The groove will set you free...
kv331
KVRAF
 
4901 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Mon Dec 03, 2012 11:41 pm

Just copy those bank files (that end with smpb) to the Presets folder:

/library/application support/kv331 audio/synthmaster/presets

Thanks!
trailmix
KVRer
 
7 posts since 20 Jun, 2009, from Brooklyn NY

Postby trailmix; Tue Dec 04, 2012 2:11 am

kv331 wrote:Just copy those bank files (that end with smpb) to the Presets folder:

/library/application support/kv331 audio/synthmaster/presets

Thanks!



Thanks for the fast response. That's what I have done.

How can I confirm that they are working?

Much appreciated
Keep life simple & funky. The groove will set you free...
lostnthesound
KVRer
 
7 posts since 16 May, 2004, from Washington DC

Postby lostnthesound; Thu Mar 07, 2013 3:59 pm

I'm actually having the same issue right now with regards to my expansion packs not displaying in Synthmaster. I've double checked the location of the expansion packs and they are indeed in their correct location as described in the included "ReadMe" file (for Mac OS).

I've tried placing the files themselves in the appropriate folder. I've also tried creating subfolders (within ...>Presets) with the expansion packs contained within those subfolders. I've also tried starting Logic 9 in 32 bit mode and then going into 64bit as I've noticed some plugins require the "version cycling." Still have had no luck.

Aside from this hiccup, I can't get enough of this amazing synth!

FYI: My current setup: MacBook Pro (Mid-2012) i7/Mt Lion/Logic Pro 9/9.1.8.

Cheers!
kv331
KVRAF
 
4901 posts since 14 Nov, 2006, from Ankara, Turkey

Postby kv331; Thu Mar 07, 2013 11:18 pm

You are not putting them under the user Library folder right?

Should the the system library:

/Library/Application Support/KV331 Audio/SynthMaster/Presets

Also delete the SynthMasterPresets.xml file there to refresh the presets metadata, that might help too.
lnikj
KVRist
 
213 posts since 23 May, 2005

Postby lnikj; Thu Mar 07, 2013 11:32 pm

I just stuck Nori's 'Kraftwerk' pack FOLDER in /Library/Application Support/KV331 Audio/SynthMaster/Presets on Lion.

It appeared under the 'Bank' section in the browser when I relaunched Synthmaster.
srdoom
KVRer
 
1 post since 10 Oct, 2013, from Norwich, UK

Postby srdoom; Thu Oct 10, 2013 2:18 pm

This has been doing my nut for the last few hours, so if anyone else is still stuck.

Make sure you go all the way back to Devices > Macintosh HD in the sidebar of finder before the "/Library/Application Support/KV331 Audio/SynthMaster/Presets"

Not sure why but using the search option takes you to a different Library extension.

Macintosh HD may be hidden, in which case: when in finder use the bar at the top of your screen to access drop down menu and click Finder > Preferences >Sidebar. Put a tick in the box for hard disks.



Happy days!
plopseaw
KVRer
 
25 posts since 7 Jun, 2005

Postby plopseaw; Fri Oct 11, 2013 11:09 am

Not able to see the 4 Clubbing expansion at all. Installed OK but browser isn't updated. Verified that the presets folder has the patches in the Application support folder on the system library. Reinstalled synth master, still no show and deleted the xml file and reloaded but no luck. Any ideas?

Plop
plopseaw
KVRer
 
25 posts since 7 Jun, 2005

Postby plopseaw; Fri Oct 11, 2013 2:17 pm

Fixed, when I manually copy the .smbp file into the directory where the presets are stored. Then I wonder why doesnt the installer do this or why do I need an installer anyways. Great set of patches though!

Plop

Moderators: kv331, Teoman

Return to KV331 Audio