What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

UniWire with Pro Tools 10

Discussion and Support for Receptor and MuseBox, the Hardware Plug-in players by Muse Research.

Moderators: Meffy, Kevin@MuseResearch, farhan, Bryan@MuseResearch, gary@museresearch, LouisG

KVRer
 
3 posts since 3 Dec, 2012, from United States

Postby Jace Everett; Tue Dec 04, 2012 9:44 am UniWire with Pro Tools 10

I'm running an HD Native system on a Mac Pro (OS 10.7).

I just purchased the top line Muse Receptor 2 Pro Max+ and am having trouble with Uniwire.
It works fine from Receptor to Mac, but using it within ProTools is causing massive audio dropouts.

CPU usage on the Receptor and Mac are both well under 10%.

Pro Tools is buffered at 128 and the Receptor at 256.

What's the solution here? The sole reason for the purchase was to be able to split the CPU load and have my VI's run more smoothly within Pro Tools.

Frustrating!
Signature blocked until 5 posts made

Moderators: Meffy, Kevin@MuseResearch, farhan, Bryan@MuseResearch, gary@museresearch, LouisG

Return to Muse Research and Development