What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

2.0.0 Instaler Error message

Official support for: tx16wx.com

Moderator: elcallio

KVRian
 
501 posts since 26 Dec, 2003

Postby Dandruff; Sat Nov 17, 2012 5:31 am 2.0.0 Instaler Error message

I've got twelve of these error messages during the setup on Windows XP SP3 (admin account):

Code: Select all
Die Beschreibung der Ereigniskennung ( 10005 ) in ( MsiInstaller ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Product: TX16Wx Software Sampler 2 (x86) -- The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2908. The arguments are: {447CF866-DB23-54B4-937E-B3E16262816D}, , ; (NULL); (NULL); (NULL); (NULL); ; .



Plugin seems to work properly. Don't know what these error messages mean ...
KVRian
 
501 posts since 26 Dec, 2003

Postby Dandruff; Fri Nov 30, 2012 6:53 am

Same problem with the 2.0.1 installer! Any ideas? Uninstall doesn't bring up any error messages but it also doesn't remove any of the installed files here!?


Folders are named:

C:\Programme\TX16Wx
C:\Programme\VSTPlugins\CWI Technology
KVRian
 
865 posts since 27 May, 2005, from Stockholm
 

Postby elcallio; Wed Dec 05, 2012 1:44 am

I have absolutely no idea, and neither have I heard any other reports about this. The error message isn't very helpful either, but what I can find googling it suggests that you might have some error in your registry that makes the install awry.
You might consider running a registry cleaner tool or something just to see if it finds anything.
Sorry I can't be more helpful.
/C
TX16Wx Software Sampler:
http://www.tx16wx.com/
KVRian
 
501 posts since 26 Dec, 2003

Postby Dandruff; Wed Dec 05, 2012 2:53 am

Yeah, I suspect an registry problem too.


With two other installers (older OpenOffice for example) I had similar issues where the installer couldn't install for "This user only". I had to choose "Install for all users" in order to got them installed at all.


Still not sure what's the exact problem as other things install and run fine here.


Already use CCleaner regulary and it doesn't show up any registry errors.

Moderator: elcallio

Return to CWITEC