What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Installation window hangs

Official support for: meldaproduction.com

Moderator: MeldaProduction

KVRist
 
85 posts since 10 Jan, 2007, from London

Postby goldglob; Tue Dec 04, 2012 5:11 pm

Installing 7.06 Total Bundle, window hangs at about 98-99% showing .....Data/DocEffects/PWidening.txt (183 of 497)??? But if I then move mouse screen tells me installation successful (and everything seems to work).
I'm on Windows 7, x64.
Any ideas?
KVRAF
 
4141 posts since 15 Mar, 2008, from Czech republic
 

Postby MeldaProduction; Wed Dec 05, 2012 1:41 am

And is the installation successful? This is commonly caused by system's buffering - the plugin stops at certain point, where the buffers are full and system is actually writing the data. Then it starts again, but since the files are small, they are written virtually instantly (just into the system buffers though).
KVRAF
 
6177 posts since 2 Sep, 2003, from Surrey, UK

Postby DarkStar; Wed Dec 05, 2012 2:14 am

I see the same pause here (on several different MeldaProduction installs).

On one, I waited for 2 minutes but nothing happened. Clicking anywhere unhangs the window and completes the installation.

Then I get the "might not have installed correctly" report. Windows 7 64 Home Premium, running the installers "as Administrator" and with UAC set to "Never notify".
DarkStar
Interesting, if true ...
KVRAF
 
4141 posts since 15 Mar, 2008, from Czech republic
 

Postby MeldaProduction; Wed Dec 05, 2012 2:15 am

Win 7 really does that - not sure why, but the installation is successful.
KVRist
 
85 posts since 10 Jan, 2007, from London

Postby goldglob; Wed Dec 05, 2012 3:45 am

MeldaProduction wrote:Win 7 really does that - not sure why, but the installation is successful.

Yes, installation is successful (apparently). And concurring with Darkstar, this same behaviour happened with me on a previous install as well (so 7.05 and 7.06). Both times it hung on '..Data/DocEffects/PWidening.txt (183 of 497)', but I think those actual numbers (183 of 497) were different on the 7.05 install. I have checked the actual PWidening document in App Data; it seems to be intact. So why is the install screen hanging at that point? Is it because that file is actually the very last file to be 'installed'? Or is their a problem with that file?
KVRAF
 
4141 posts since 15 Mar, 2008, from Czech republic
 

Postby MeldaProduction; Wed Dec 05, 2012 4:22 am

It's most probably the buffering thing I explained above. It could also be some kind of antivirus software etc...
KVRist
 
85 posts since 10 Jan, 2007, from London

Postby goldglob; Wed Dec 05, 2012 4:33 am

MeldaProduction wrote:It's most probably the buffering thing I explained above. It could also be some kind of antivirus software etc...

Point taken, but one thing I just noticed; I found the PWidening.txt in two locations in my App Data/Roaming folder. First, 'MeldaProduction/PWidening.txt', and second 'MeldaProduction/Data/DocEffects/Pwidening.txt'. Is this relevant?
KVRAF
 
4141 posts since 15 Mar, 2008, from Czech republic
 

Postby MeldaProduction; Wed Dec 05, 2012 4:51 am

No, this is okay. Don't worry about it, if it works, then it works ;).
KVRist
 
57 posts since 9 Jul, 2004

Postby maniacoli; Wed Dec 05, 2012 5:11 am

As a short reply, i got the new 7.06 Mastering Bundle x64. First deinstalled the old one, and started the new full installer and all worked fine without any problems or error/messages ;)
KVRAF
 
4141 posts since 15 Mar, 2008, from Czech republic
 

Postby MeldaProduction; Wed Dec 05, 2012 5:38 am

maniacoli wrote:As a short reply, i got the new 7.06 Mastering Bundle x64. First deinstalled the old one, and started the new full installer and all worked fine without any problems or error/messages ;)


Cool ;)

Moderator: MeldaProduction

Return to MeldaProduction

cron