What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Crackling with tempo changes

Official support for: bigtickaudio.com

Moderator: Big Tick

KVRist
 
394 posts since 21 Sep, 2011, from Northern California
 

Postby Panphobia; Wed Dec 05, 2012 3:34 pm Crackling with tempo changes

I am having a strange problem with Rhino: it crackles when there is a tempo change on the master track. Using Win 7 64, Reaper 64, Rhino 2.11. Any ideas what may be causing this? I tried 44 and 96 khz, and max buffer on my sound card. It happens on some patches but not others. For example it happens on the velocity rhodes - basic fm2 patch but not on the harpsichord patch found in the stock library.

Any ideas? I am trying to get a fraps video of the problem, but I am having difficulties getting the sound to record. I will upload and post a link to the video here if I ca get it to work.
KVRAF
 
2928 posts since 28 May, 2001, from New York, NY
 

Postby Big Tick; Wed Dec 05, 2012 4:24 pm

Possibly due to one of the tempo-synced effects ? Try bypassing the built-in effects and see if the crackle still occurs...
KVRist
 
394 posts since 21 Sep, 2011, from Northern California
 

Postby Panphobia; Wed Dec 05, 2012 10:09 pm

Yep, in this case a 'cross ensemble' was the problem. Thanks!

Moderator: Big Tick

Return to Big Tick