Login / Register 0 items | $0.00 New @ KVR
This forum is sponsored by
Radio : Air. Play.

Use Radio as a plugin within your DAW when you are feeling creative. Radio records the last 30 seconds of any streamed material. Once you hear something you like, select it, save it and drag it into your DAW. Finding new samples to inspire your music has never been done like this before!

The onboard FX section lends Radio the authentic air of real consumer equipment, with 24 processors to make your feed sound like it's coming through a genuine tube radio speaker, car stereo, phone or another device.

Radio stations focus on diversity, which will keep you coming back for new inspirational material.

Read more at www.pluginboutique.com
stixman
KVRist
 
168 posts since 22 Apr, 2012

Postby stixman; Sat Dec 08, 2012 9:03 am No sound psyGen cubase w7

I'm baffled! After installing psyGen @ psyBox on my W7 64 bit jbridged Cubase 6.5.4 there is activity on the meters in psyGen but no sound outputting through Cubase mixer so i tried Cubase 32 bit same result even removed all dll's and started again still no sound so i'm stumped! does anyone here use it in Cubase 6.5 successfully? or know how to resolve this! thanks
Bobbotov
KVRian
 
1043 posts since 14 May, 2008, from Tralfamadore

Postby Bobbotov; Tue Dec 11, 2012 10:26 pm

This was resolved as a bad install, correct?
User avatar
Ghostwave
KVRAF
 
1575 posts since 1 Mar, 2010, from Paris

Postby Ghostwave; Tue Dec 11, 2012 10:46 pm

I had the same problem with PsyGEN but that was only because I had forgotten to install the samples... :bang:
ghostwaveaudio.com | soundsets for Synplant, Sylenth1, Diva and more

Moderator: Moderators (Main)

Return to Instruments