What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Sound deteriorates after 6 minutes

Official support for: energy-xt.com

Moderators: jorgen, pHz, bluedad, insertpizhere

KVRian
 
1305 posts since 15 Apr, 2004, from Capital City, UK
 

Postby CinningBao; Wed Dec 12, 2012 10:48 am Sound deteriorates after 6 minutes

My buddy uses the Energy on Linux and has this problem which I (he's not technically-minded) cannot resolve.

After 6 minutes, or thereabouts, of playing a single longer-than-6-minutes audio file in the sound begins to breakdown, as if a sample rate reducer has been appended to the plugin chain.

I've tried various enormous buffer sizes and latency settings, without improvement. The system is an old P4 with 2GB, using the internal soundcard.

Audacity doesn't experience the same issue.

Any system things I can look at? (I'm not so hot on Linux)
deleted
 

Postby deleted; Wed Dec 12, 2012 10:52 am

DELETED
KVRian
 
1305 posts since 15 Apr, 2004, from Capital City, UK
 

Postby CinningBao; Wed Dec 12, 2012 11:33 am

EnergyXT is using HDA Intel
Audacity is 'ALSA' with some 'pulse' extensions in the lower parts of the setup window.

There is no ALSA option in the EnergyXT device setup.
This looks like it could very well be the problem?
deleted
 

Postby deleted; Wed Dec 12, 2012 11:49 am

DELETED
KVRian
 
1305 posts since 15 Apr, 2004, from Capital City, UK
 

Postby CinningBao; Wed Dec 12, 2012 12:28 pm

Unsupported? Ubuntu..

Just having a litle look around and I notice the libaam.so is of significance. From what I understand, as long as the file is in the same folder as the executable the ALSA driver should be available?

Or do I misunderstand this.. does the file need moving?

thanks :)
deleted
 

Postby deleted; Wed Dec 12, 2012 7:10 pm

DELETED

Moderators: jorgen, pHz, bluedad, insertpizhere

Return to energyXT