Login / Register  0 items | $0.00New @ What is KVR? Submit News Advertise

Broomstick Bass Blank GUI

Official support for: bornemark.se

Moderators: robin@bornemark, Sven Bornemark

corlenbelspar
KVRer
 
6 posts since 29 Jun, 2011, from Great Falls, MT

Postby corlenbelspar; Sun Dec 30, 2012 5:57 pm Broomstick Bass Blank GUI

As the subject suggests, the GUI of BB is totally blank most of the time when I open it. How do I fix this?
User avatar
an-electric-heart
KVRian
 
1274 posts since 13 Jun, 2008, from Napier,New Zealand

Postby an-electric-heart; Sun Dec 30, 2012 6:14 pm

I think Broomstick bass and Bornemark are well and truly gone, you wont get any official support I don't think, it's still for sale (maybe it shouldn't be), but I think you take it as is, it either works or it doesn't, you'd be pretty safe if you're still running XP but any thing else would be a bit of a gamble...

Shame too, it was really good, I used it all the time before I graduated to Vir2 Basis, I never used it as a "virtual bassist" I just disabled that and used it's kick ass samples via midi.
corlenbelspar
KVRer
 
6 posts since 29 Jun, 2011, from Great Falls, MT

Postby corlenbelspar; Sun Dec 30, 2012 7:36 pm

That's a shame, it's a good bass VST. I never used the auto mode either, just the manual mode via MIDI. I didn't have this problem with it until yesterday. It just started happening out of nowhere. I didn't do anything except updated the drivers of my sound card. I tried to run it through jBridge but that doesn't fix it.

It seems on a side note that Native Instrument's B2 VST is doing the same thing at times.

Moderators: robin@bornemark, Sven Bornemark

Return to Bornemark