What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Compatible with XP?

Moderator: Bobbotov

KForte90
KVRist
 
43 posts since 27 Aug, 2009

Postby KForte90; Fri May 18, 2012 9:20 pm Compatible with XP?

I take a great interest in these beasts of VSTs that M-RGT have created. However my music creation environment currently runs on Windows XP. I am worried that these instruments won't work on that OS and the very few people I've seen using these contraptions of genius and whimsey are running Windows 7 or Vista. Are Ambitron and psyBOX compatible with Windows XP, or will I have to spend $beaucoup to upgrade my Sweetwater Creation Station to Windows 7/Vista just to enjoy sonic spelunking with Ambitron and psyBOX?

Thank you.
KForte90
KVRist
 
43 posts since 27 Aug, 2009

Postby KForte90; Sat May 19, 2012 6:00 pm

Anyone?
KForte90
KVRist
 
43 posts since 27 Aug, 2009

Postby KForte90; Mon May 21, 2012 4:52 pm

Anyone?!
ford442
KVRAF
 
2577 posts since 4 Feb, 2004, from Northern California

Postby ford442; Mon May 21, 2012 4:57 pm

"Please download and check demo version before purchasing the full version. to ensure compatibility with your music creation environment."
Image
ford442
KVRAF
 
2577 posts since 4 Feb, 2004, from Northern California

Postby ford442; Mon May 21, 2012 4:58 pm

oh and why are you still using xp?
stop it. stop it. :smack:
Image
User avatar
DuX
KVRAF
 
3214 posts since 14 Mar, 2002, from Underworld

Postby DuX; Mon May 21, 2012 5:04 pm

Maybe he's still using XP since 90% of the pros I know use XP, too. The other 10% have more problems with their computers and OS, but mostly because of their too big appetites and thinking that new shi* is always better.

It is not always better. Actually it's mostly worse lately. What works without problems is the best. I installed XP 2 years ago and I don't want to touch anything any more as this thing works. If I hate something that's installing the OS! If W7 works that good for you, you keep it. Next year you'll waste your time debugging W8, I suppose, while I'll be doing music in XP, not wasting time on having newest and the latest. Also, not everybody's setup is the same. People are not the same, too, so what I consider good might be bad for someone else. I still use a lot of programs that are x86 only and there's no way that I will upgrade unless all of my programs become x64 compatible, and to install W7 x86 version would just be completely stupid and a waste of precious time.

Cheers!
Last edited by DuX on Mon May 21, 2012 5:11 pm, edited 1 time in total.
It is no measure of health to be well adjusted to a profoundly sick society.
ford442
KVRAF
 
2577 posts since 4 Feb, 2004, from Northern California

Postby ford442; Mon May 21, 2012 5:10 pm

i hung on to XP through vista in and into 7.. like 9 years - with 7 i have had far less infections, crashes, worries, driver issues in the past few years.. it runs faster on my quad core (8gb ram) and behaves better overall..

so - buy windows 7 - reinstall - stop using myspace and use facebook - cut your hair - or just download the demos!! ;)
Image
User avatar
DuX
KVRAF
 
3214 posts since 14 Mar, 2002, from Underworld

Postby DuX; Mon May 21, 2012 5:14 pm

Yep, I believe you, and that's *you*. I've got no problems whatsoever with XP, too. I don't even run AV. My OS memory usage when I start the system is only 90MB. I've got almost full 2GB left for Reaper and plugins, and I find that's plenty. ;) But that's *me*. :lol:

And *me* doesn't particularly like hipsters who have to have the newest and latest for no other reason than to have the - newest and latest. ;) My reasoning for upgrades of any kind is completely different than that. I might say "reversely engineered". :) I ask myself "do I need this?", think about it, and the answer is usually "no". :lol: I don't care the least what anybody says. That's *them*. :lol:

Cheers!

p.s. not being a hipster has other benefits, too. Like buying an "old" perfectly great laptop for a 100$ from the hipster who has to have the newest. They waste money for nothing. Just stupid vanity. An "old" Intel dual core is still a beast, especially for live recording when you don't use many plugins... ahhh - people - "buy, buy, buy..." and I say "play music, play music. play music". Stop diagnosing your OS and computer. ;)
It is no measure of health to be well adjusted to a profoundly sick society.
KForte90
KVRist
 
43 posts since 27 Aug, 2009

Postby KForte90; Mon May 21, 2012 6:38 pm

I can't afford to upgrade to Windows 7 right now and there are no 32-bit models to upgrade to, and Ambitron and psyBOX are not yet made to handle such operating systems. Even if there were, I am reluctant to make the switch since some of my other VSTs may not be compatible with the new OS whether it is 64-bit or not (especially the ones that are discontinued).

I will download the demos, but if you told me if Ambitron and psyBOX are compatible with Windows XP, I would be very much obliged. :)
ford442
KVRAF
 
2577 posts since 4 Feb, 2004, from Northern California

Postby ford442; Mon May 21, 2012 7:02 pm

KForte90 wrote:I can't afford to upgrade to Windows 7 right now and there are no 32-bit models to upgrade to, and Ambitron and psyBOX are not yet made to handle such operating systems. Even if there were, I am reluctant to make the switch since some of my other VSTs may not be compatible with the new OS whether it is 64-bit or not (especially the ones that are discontinued).

I will download the demos, but if you told me if Ambitron and psyBOX are compatible with Windows XP, I would be very much obliged. :)


in my experience - it is the host that matters - if it runs on Cubase 6 in win 7 then i would assume that it runs in Cubase 6 XP.. i have never had a VST that liked one OS or the other - only very old EXE applications fail under 7..

i just tested psybox in windows 7 x64 ultimate and it runs fine in a 64 bit host..

i was not really instructing you to buy windows 7 - just saying that it is recommendable for a lot of users especially if you are starting to lack support for your new purchases.. XP is now 10 years old - since then Ubuntu was invented and went through 16 full releases... installing 7 for the first time was like buying a new computer - everything easier and nicer from the ground up..

windows 7 x64 ultimate it like an old sweater that keeps getting warmer with age or that first ray of sunshine in the morning.. :lol:
Image
Bobbotov
KVRian
 
993 posts since 14 May, 2008, from Tralfamadore

Postby Bobbotov; Tue May 22, 2012 4:46 am

KForte90 wrote:I can't afford to upgrade to Windows 7 right now and there are no 32-bit models to upgrade to, and Ambitron and psyBOX are not yet made to handle such operating systems.


Just to clarify something, Ambitron and psyBox were developed on Windows 7, 32 bit and tested on Windows 7, 64 bit computers without a problem. So it is slightly misleading that they were not made for Windows 7 for that is the platform in which they were created. They are not 64 bit programs if that is what is meant but they can run as 32 bit on 64 bit hosts and work very well with JBridge.


I will download the demos, but if you told me if Ambitron and psyBOX are compatible with Windows XP, I would be very much obliged. :)


There is no reason why they would not work well with XP. Although we did not test on XP the underlying SynthEdit technology is perfectly suited for XP. Testing with the demos should remove all doubt.
User avatar
Ranjarresh
KVRist
 
236 posts since 29 Dec, 2012, from Poland

Postby Ranjarresh; Sat Jan 19, 2013 2:05 am

KForte90 wrote:Are Ambitron and psyBOX compatible with Windows XP, or will I have to spend $beaucoup to upgrade my Sweetwater Creation Station to Windows 7/Vista just to enjoy sonic spelunking with Ambitron and psyBOX?

Thank you.


Being committed XP user I can confirm, that all M-RGT instruments, psyBOX, psyBOX++, psyGEN and Ambitron work just fine in Windows XP environment.

Versions used:
* psyBOX 1.1
* psyBOX+ 1.1
* Ambitron 1.1
* psyGEN 1.0

Tested under SAVIHost portable host.

Moderator: Bobbotov

Return to M-RGT