What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

MuLab 5.0.31 Test

Official support for: mutools.com

Moderators: muzycian, mutools

KVRian
 
576 posts since 28 Mar, 2008, from U.K.

Postby sl23; Sun Jan 20, 2013 6:09 am

That's great... I'm happy with how I work currently though, thanks for the tip though ;-)
Live for an ideal and leave no place in the mind for anything else.

Portugal property for sale
KVRAF
 
5281 posts since 24 Jun, 2008, from Europe
    

Postby mutools; Mon Jan 21, 2013 1:50 am

Nielzie wrote:Would also be cool to hide the browser window with a click on a little sign on the browser GUI and unhide it the same way.


I'm not sure if i told this already, if not it's the tip of the day:
When the browser is docked into the session window, a single click on its splitter at its left side minimizes/maximizes the browser much like you're requesting i think :)
User avatar
KVRAF
 
3900 posts since 28 May, 2005, from Netherlands

Postby Nielzie; Mon Jan 21, 2013 4:17 am

mutools wrote:
Nielzie wrote:Would also be cool to hide the browser window with a click on a little sign on the browser GUI and unhide it the same way.


I'm not sure if i told this already, if not it's the tip of the day:
When the browser is docked into the session window, a single click on its splitter at its left side minimizes/maximizes the browser much like you're requesting i think :)


It's news to me, so very helpful, thanks!

Could this behaviour perhaps also be implemented for the effects rack at the bottom and possibly the tracks lane on the left? And then we could shortcut it to quickly get maximum "sequencer view" with a keystroke :)
RIP Reason Lahalla
KVRian
 
576 posts since 28 Mar, 2008, from U.K.

Postby sl23; Mon Jan 21, 2013 11:13 am

News to me too... Good news ;-)

I like those ideas of yours Nielzie :tu:

Actually, would it be possible to have the option of moving the Top Row Panel too? I liked the way I could place it in the middle in Muzys. Any chance any else wants that?
Live for an ideal and leave no place in the mind for anything else.

Portugal property for sale
User avatar
KVRAF
 
2252 posts since 5 Jun, 2012

Postby fluffy_little_something; Tue Jan 22, 2013 8:18 am

Was just checking out the latest version after a long Mulab break. The new browser looks good. Some of the color schemes as well :)
When I minimize the browser to the very right so that there is only a line left, there seems to be a problem pulling that line to the left again in order to make the browser reappear. Maybe a simple hide/show for the browser would make sense.
I did not spend much time on it, but I noticed that it defaults to 3 threads, despite my six-core processor. Nor can that value be changed manually. Is that normal?
When recording a note, just clicking on the start of a note bar does still not make it snap to the next grid line, unlike with the end of the note. I just mention it because I dislike dragging stuff with the mouse and it seems a bit inconsistent ;)
KVRAF
 
5281 posts since 24 Jun, 2008, from Europe
    

Postby mutools; Tue Jan 22, 2013 8:36 am

fluffy_little_something wrote:When I minimize the browser to the very right so that there is only a line left, there seems to be a problem pulling that line to the left again in order to make the browser reappear.


What was the exact problem?

Maybe a simple hide/show for the browser would make sense.


It's already there: A single click on the splitter at the left of the browser does what you want.

I noticed that it defaults to 3 threads, despite my six-core processor. Nor can that value be changed manually. Is that normal?


It's indeed normal that it defaults to half of the available processors for reasons discussed in the M5 test topics. I'm working on the docs now and soon they'll be online.

The Num Audio Processor Threads value is changable though. I don't understand why it would not be changable. Please elaborate.
User avatar
KVRAF
 
2252 posts since 5 Jun, 2012

Postby fluffy_little_something; Tue Jan 22, 2013 8:46 am

Ah, yes, indeed. Well, when I see the dragging symbol on mouse over, I do not expect to click, but to drag :D
Anyway, the "problem" is that when I drag the browser to the very right (instead of clicking), I can't open the browser again, neither by dragging, nor by clicking.

Ah, I had only changed the 3 inside the () to 6, that did not work. Should have deleted the whole thing and entered 6 instead, that works :)
User avatar
KVRAF
 
3900 posts since 28 May, 2005, from Netherlands

Postby Nielzie; Wed Jan 23, 2013 8:49 am

Haven't encountered any bugs or glitches yet, this thing has so far been rock solid on my system 8)
RIP Reason Lahalla
KVRAF
 
5281 posts since 24 Jun, 2008, from Europe
    

Postby mutools; Wed Jan 23, 2013 9:21 am

Thanks for the feedback!
User avatar
KVRAF
 
2652 posts since 21 Oct, 2002, from "somewhere between digital and analog"
 

Postby DHR53; Wed Jan 23, 2013 10:39 am

Hmmm... questions questions. I was experimenting with MuClips and loading them and...

If the cycle bar is say 2 bars and the sequence is only 1 bar the MuClip plays back for 2 bars... with a blank (silent) bar. or if say the cycle bar is not set and the sequence is 1 bar will the MuClip go for say 115 bars?

I opened a MuDrum and loaded a drum set I saved... when I went to open a preset on the right side I loaded a drum set, and it opened the same drum set essentially to the right of the drum set on the left, which I could not extend or see the elements... which got me wondering what type of preset would be on the right side of a MuDrum set??? Maybe I'm confused as to what a MuDrum "set" preset is and a MuDrum "right side" preset is?

When you drag a MuClip into the arrange window it asks you if you want to load the rack setup, if you say no does it use the rack on the track you're dragging to?

I like the MuClips though... saves a lot of time to get going! :)
Image
User avatar
KVRAF
 
2652 posts since 21 Oct, 2002, from "somewhere between digital and analog"
 

Postby DHR53; Wed Jan 23, 2013 1:06 pm

So it appears you can load things into the right side of MuDrum that should not be there... which leads me to the conclusion that shouldn't be allowed. And I'm wondering as I said above what would go there? Any suggestions? :?:
Image
User avatar
KVRAF
 
2652 posts since 21 Oct, 2002, from "somewhere between digital and analog"
 

Postby DHR53; Wed Jan 23, 2013 1:24 pm

Here's another strange thing I just noticed... I created a bunch of MuClips last night while I was in an unsaved composition (opened from a template). When I opened a different template, I discovered that the MuClips only show up if I start from the same template again? Is that the way it's supposed to work? If I save a composition and create some MuClips, should those be available from the browser regardless what I open... right? :?:
Image
KVRAF
 
5281 posts since 24 Jun, 2008, from Europe
    

Postby mutools; Wed Jan 23, 2013 1:41 pm

DHR53 wrote:If the cycle bar is say 2 bars and the sequence is only 1 bar the MuClip plays back for 2 bars... with a blank (silent) bar. or if say the cycle bar is not set and the sequence is 1 bar will the MuClip go for say 115 bars?
A MuClip loops as you saved it i.e. if you saved a MuClip with no loop it won't loop.

Maybe I'm confused as to what a MuDrum "set" preset is and a MuDrum "right side" preset is?


Left side is the whole drum set i.e. the 12 pads, right side is the focused pad. Cfr http://www.mutools.com/info/docs/mux/mudrum.html

Right side can only load MuPad presets. Oops, did a quick double-check while writing this and see there is an issue. Will check further tomorrow. Anyway, only load MuPad presets there.
KVRAF
 
5281 posts since 24 Jun, 2008, from Europe
    

Postby mutools; Wed Jan 23, 2013 1:44 pm

DHR53 wrote:Here's another strange thing I just noticed... I created a bunch of MuClips last night while I was in an unsaved composition (opened from a template). When I opened a different template, I discovered that the MuClips only show up if I start from the same template again? Is that the way it's supposed to work? If I save a composition and create some MuClips, should those be available from the browser regardless what I open... right? :?:


Indeed. Note that the browser state itself (whether it's open or not) is saved per session. So if you don't see the browser, or when it doesn't yet show MuClips, then open it and make it show the MuClips. Maybe you also have to set the 'Where' to the location you saved your MuClips in. (=your user lib?)
User avatar
KVRAF
 
2652 posts since 21 Oct, 2002, from "somewhere between digital and analog"
 

Postby DHR53; Wed Jan 23, 2013 2:57 pm

That's a little bit weird... The MuClips appear in the template I created them in - but if I don't save that to a composition they disappear? I think that's what happened when I updated to the latest version and my MuClips disappeared. If I open the "blank" template I created the MuClips they appear... But I can't find them anywhere? I've looked in the user folder and the app folder and they aren't anywhere that I can find? Very strange... I've lost my MuClips twice now. :roll:
Image
PreviousNext

Moderators: muzycian, mutools

Return to MUTOOLS