What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Need testers for my x86 to x64 vst adapter

VST, AU, etc. plug-in Virtual Instruments discussion

Moderator: Moderators (Main)

umd
KVRian
 
1068 posts since 26 Feb, 2006, from Fartland

Postby umd; Wed Dec 05, 2012 1:52 pm

Hum, try enabling the "dirty close" option too.

If the problem remains, and you have any of the bridged plugin's interfaces open when you close Live's project, enable also the "opcode 19(...)" and the "prevent main host control when the GUI window is closed" options.

Let me know how it goes. ;)
Free midi plugins and other stuff:
http://jstuff.wordpress.com/
cruisy18
KVRist
 
123 posts since 18 Aug, 2012

Postby cruisy18; Wed Dec 05, 2012 3:39 pm

Thanks! I will try this out!
cruisy18
KVRist
 
123 posts since 18 Aug, 2012

Postby cruisy18; Mon Dec 31, 2012 3:09 am

cruisy18 wrote:Thanks! I will try this out!


I enabled the dirty close option, and I think everything is working well now. Cheers!
norisounds
KVRer
 
4 posts since 27 Feb, 2011

Postby norisounds; Sat Jan 05, 2013 3:06 am

I just bought jbridge yesterday and everything seems to be working fine except for delaylama.

The plugin works but if I try to change any parameters in real time while there is a midi clip sending notes, I get crazy monk vocals (crazier than usual). THe plugin works just fine if I use the mouse to make monk sounds, just not when I have an existing midi clip controlling it.

all output audio glitches until:

1. i stop playing with the controls in the plugin while the midi clip is playing.
2. i dont use a midi clip but just click on the vst with my mouse.

I'm using Live 8.3, Win7 SP1 x64, jbridge 1.5

Any ideas?

Thanks btw for jbridge, works wonders!

edit: solved. I enabled 'sluggish gui' and it seems to work now! :D
umd
KVRian
 
1068 posts since 26 Feb, 2006, from Fartland

Postby umd; Sat Jan 05, 2013 4:02 am

Hi!

Just saw your message, glad you found a workaround. :D

A suggestion, if you wish, check if enabling the "separated GUI mode" option or disabling the "legacy integrated mode" works better, without the need to enable the "sluggish GUI hack" option. ;)
Free midi plugins and other stuff:
http://jstuff.wordpress.com/
dpolcino
KVRer
 
2 posts since 19 Oct, 2010

Postby dpolcino; Mon Jan 21, 2013 5:02 am

Wonder if anyone's found out a way to get Focusrite's LiquidMix to mixdown in non-realtime in a 64x host (Cubase in my case, but tried it in Studio One as well). It works (in fact the plugin works without jBridge as well), but on mixdown the timing is way late. Any ideas?

Thanks,
D
umd
KVRian
 
1068 posts since 26 Feb, 2006, from Fartland

Postby umd; Mon Jan 21, 2013 9:06 am

Hi!

Does this only happens when bridged? Are you using it with the default options?
Free midi plugins and other stuff:
http://jstuff.wordpress.com/
dpolcino
KVRer
 
2 posts since 19 Oct, 2010

Postby dpolcino; Tue Jan 22, 2013 4:15 pm

Hi, regarding LiquidMix:
The plugin works as-is OR bridged. In BOTH cases, offline mix-down is out of sync.
I tried bridge settings as default and also checked a bunch of the boxes, with no difference.

Thanks,
Dave
umd
KVRian
 
1068 posts since 26 Feb, 2006, from Fartland

Postby umd; Tue Jan 22, 2013 8:34 pm

Hi!

It looks like some incompatibility with the plugin and the host... :( There's nothing I can do in that case, sorry.
Free midi plugins and other stuff:
http://jstuff.wordpress.com/
jbraner
KVRist
 
398 posts since 8 Jan, 2003

Postby jbraner; Wed Jan 23, 2013 5:08 am

get Focusrite's LiquidMix to mixdown in non-realtime in a 64x host
Some plugins just won't bounce or mixdown in non realtime. (Trilian and Omnisphere spring to mind) It's just the way the plugins work ;-)
User avatar
standalone
KVRAF
 
5605 posts since 8 May, 2008, from ssssskipping ......... I left you there

Postby standalone; Sun Feb 17, 2013 9:43 am

I'm finding problems with Studio One 2.5 that I didn't have with 2.0

First of all my system specs: XP 32 SP3 - 4 GB RAM - Intel quad core Q6600


Everything is fine in Cubase 6 but in S1 2.5 I got continuous audio overloads when there is more than one bridged plugin loaded. They produce a stuttering effect on the audio.

The performance tab in S1 shows that the first loaded bridged plugin has 600% spikes every once in a while. The rest of the bridged plugins don't use to have those spikes. Windows task manager doesn't show any CPU overload.

Removing or adding plugins sometimes stops the spikes. They are worse when I lower the buffer size or with "Process audio in safe mode" disabled.

Is this reproducible?
umd
KVRian
 
1068 posts since 26 Feb, 2006, from Fartland

Postby umd; Sun Feb 17, 2013 2:22 pm

Hi!

I don't have my DAW here right now, but I'll check this tomorrow and post back my results.

Meanwhile, could you just check something? If you enable the "run in existing auxhost" option for the bridged plugins, any difference? Also, I don't recommend using less than 4ms of audio latency when using bridged plugins.
Free midi plugins and other stuff:
http://jstuff.wordpress.com/
User avatar
standalone
KVRAF
 
5605 posts since 8 May, 2008, from ssssskipping ......... I left you there

Postby standalone; Sun Feb 17, 2013 2:48 pm

Olá!

I've just tried "run in existing auxhost" and it makes no difference. And, do you mean 4 ms. of output latency? The minimum I can get is 5.6 ms. and I need to set the buffer to 32 samples. I don't have problems operating with high latencies in Cubase 6 and I didn't have them with S1 version 2.0 either.

With 32 samples and two bridged plugins I got a beautiful 16000% cpu reading on Studio One's gauge. :hihi:
umd
KVRian
 
1068 posts since 26 Feb, 2006, from Fartland

Postby umd; Sun Feb 17, 2013 3:09 pm

I meant 4ms of ASIO latency, not counting with the rest. :D should be around 192 samples@48Khz, for example.

Let me see what I can find here...
Free midi plugins and other stuff:
http://jstuff.wordpress.com/
umd
KVRian
 
1068 posts since 26 Feb, 2006, from Fartland

Postby umd; Mon Feb 18, 2013 6:42 am

standalone, could you email me with your user data so that I can send you a test build?

Thanks.
Free midi plugins and other stuff:
http://jstuff.wordpress.com/
PreviousNext

Moderator: Moderators (Main)

Return to Instruments