Login / Register  0 items | $0.00New @ What is KVR? Submit News Advertise

Audio lag when using Kontrol S2 for output

Configure and optimize you computer for Audio.

Moderator: Moderators (Main)

Peachey
KVRist
 
263 posts since 13 Jun, 2009

Postby Peachey; Wed Jan 23, 2013 12:33 am Audio lag when using Kontrol S2 for output

Hey guys, i recently bought my first DJ setup for christmas which includes the Kontrol S2 and 2 Behringer studio monitors (plus other stuff). I just moved my computer to a much more open space which allows me to prop the monitors on stands beside my PC. I have been using them for general PC audio when i listen to music, by selecting the S2 Master as a playback device. I also plugged my normal speaker headphone jack into 'Main 2' with an adapter. For some reason this turns my sub on but no speakers which is what i wanted!

It sounds spectacular, however, there are random lag spikes which eventually becomes a permanent halt in any audio. I can still use my computer as usual, but no audio works, even when iTunes says its playing, the time stands still. In order to get audio working, i need to turn of the S2 and turn it back on. This happens maybe every 7 mins or so.

So does anyone have any idea on how i can fix this? I don't have a router atm so i cant plug the monitors directly into the PC.

Cheers! :D
Peachey
KVRist
 
263 posts since 13 Jun, 2009

Postby Peachey; Wed Jan 23, 2013 12:43 am

Also it never lags or freezes when using traktor 2..

Moderator: Moderators (Main)

Return to Computer Setup and System Configuration