What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

v4.0.5

Discussion about: tracktion.com

Moderators: ModuLR, valley, jules, TSC

jules
Chief Tracktioneer
 
471 posts since 14 Nov, 2002, from Raw Material HQ, London

Postby jules; Tue Feb 12, 2013 10:13 am v4.0.5

FYI - just uploaded a new version. Nothing exciting here, just needed to update the unlocking dialog to work with the new website.

(But I did slip in a quick fix for the broken track selector, so grab it if that was causing you problems)
jabe
KVRist
 
327 posts since 8 Oct, 2008, from UK

Postby jabe; Tue Feb 12, 2013 10:34 am

It's not yet showing on the downloads page (not that that stopped me!). :wink:

Or is it a cache thing...?
W7-32, T5, everything underused.
User avatar
Integratron
KVRAF
 
3335 posts since 17 Sep, 2006, from Fredericksburg, VA USA

Postby Integratron; Tue Feb 12, 2013 10:49 am

I just checked and it is on my Downloads page. (a bit difficult to read the fine print about version number).

I have not spent much time with the new T4050 but I was amazed to see it load in about 1/4 of the time of T4040... sweet!

I found the previous version of T4 to struggle with two plugs and three instances of AT3.10. I'll give that another go!

UPDATE: have been working on new project with 15 tracks total, two instances of Amplitube 3.10 and one with JamVOX 3.03, PushTecEQ, and Valhallaroom. CPU is at about 50%. Greatly improved performance! :D
Last edited by Integratron on Wed Feb 13, 2013 6:39 pm, edited 1 time in total.
J.S. Bach... the Einstein of music
XPS8700 i7, 8gb memory, 1tb hdd, Steinberg UR22 audio I/F, Presonus ER5 monitors, Nektar LX-61 keyboard controller, Windows 7 Pro w/Sp1
Listen to my music here: http://www.acidplanet.com/artist.asp?AID=439965&T=7205
Rock
KVRian
 
1028 posts since 10 Apr, 2002, from Nashville, TN

Postby Rock; Wed Feb 13, 2013 7:43 am

Jules, there seems to be a very minor issue. The pop-up listing of track destinations is composed of original device names rather than of user created aliases. Once the user selects a pop-up item from the destination list, it is then correctly displayed by alias name. I assumed this was unintentional since the pop-up listing of input devices displays as aliases. It is certainly not a big deal, but I figured you would want the two pop-up lists to function in the same way.

That aside, it seems to work great. Thanks!!! Bravo on another item as well... I notice that activating and deactivating audio devices in the setup tab works almost instantaneously. In T3 there was a bothersome issue. When the user would activate large numbers of audio devices, it would take longer and longer for each of them to go from inactive to active state. Sometimes the app would eventually freeze up after a large number of devices had been activated. That issue seems to be totally gone!
jules
Chief Tracktioneer
 
471 posts since 14 Nov, 2002, from Raw Material HQ, London

Postby jules; Wed Feb 13, 2013 11:01 am

Thanks Rock, I didn't have any aliases set, so didn't notice that.
dupont
KVRist
 
320 posts since 23 Jun, 2007

Postby dupont; Sat Feb 16, 2013 11:26 am

4.0.5 is far more stable now with OSX SL.
No crashes or bugs after 6 hours of intense playing.


:love:

Moderators: ModuLR, valley, jules, TSC

Return to Tracktion